Maandelijks zullen we hier de wijzigingen in de downloadsectie aangeven zodat je op de hoogte blijft van de updates en nieuw vertaalde extensies.

Nieuw

  • Joomla versie 1.5.10
    De officiële Nederlandse vertaling van Joomlaversie 1.5.10 inclusief updatepakketten, taalpakketten en de volledige versie inclusief vertaalde voorbeelddata. Alle wijzigingen lees je in de releasenotes van deze versie. Sinds versie 1.5.10 is de helpserver van JoomlaCommunity in de corebestanden opgenomen als officiële Nederlandse helpserver. Verdere info over de vertaling door het Dutch Translation Team kun je in deze blog lezen.
  • Eventlist Kalender Module
    Module waarmee evenementen uit het component Eventlist getoond kunnen worden via een kalender. Geschikt voor 1.5 native
  • Module Eventlist Categorieën
    Module waarmee de categorieën van Eventlist en eventueel het aantal evenementen binnen de categorie getoond kunnen worden op de website. Geschikt voor1.5 native
  • JoomlaPetition
    Component waarmee één of meerdere petities weergegeven kunnen worden. Tevens de module JoomlaPetition waarmee een instelbaar aantal ondertekenaars getoond kunnen worden. Geschikt voor 1.5 native
  • Twee plugins voor de JCE editor.
    JCE advlink Docman en JCE advlink Rockdownloads die je de mogelijkheid bieden links te maken naar categorieën, mappen en bestanden van deze componenten.

Updates

  • Phoca Gallery 2.2.2 beta
  • Phoca Gallery Menu module 2.2.1
  • Alphauserpoints 1.2.0
  • Kunena 1.0.8
  • Kunena latest module 1.0.35
  • JCE Component en plugin versie 1.5.2
  • Taalpakket JCE editor versie 1.5.2
  • Phoca Download versie 1.1.0
  • QContacts versie 1.0.5a

Binnenkort

Binnenkort kunt u vertalingen en updates van de volgende extensies verwachten in onze downloadsectie:

  • ccNewsletter
  • Diverse Core Design modules en plugins
  • Tamka (voorheen JPress)
  • Update Community Builder 1.2 stable
  • Jumi 2.0
  • PhocaGallery 2.2.3
  • YvComment 1.21.001
  • ProjectFork 2.0.8

Verder kunnen we melden dat sinds kort alle taalbestanden van de vertaalde Phoca extensies ook op de downloadpagina's van Phoca als taalpakket te downloaden en te installeren zijn. Deze pakketten kun je toepassen wanneer je een Phoca extensie geïnstalleerd hebt met alleen Engelse taalbestanden of wanneer je een verouderd taalpakket wilt updaten. Je hoeft voor het updaten de oudere versie niet te deïnstalleren, tijdens het installeren van het taalpakket worden oudere bestanden geüpdate.

NB. De oplettende gebruiker zal gemerkt hebben dat alle downloads op 19 maart gewijzigd zijn. Dit betreft geen updates of nieuwe versies. Op die datum hebben we alles aangepast zodat registreren om te kunnen downloaden niet meer nodig is.

Reageer

1000 Resterende tekens