dinsdag 08 november 2022
  3 antwoorden
  146 bezoeken
Opeens kan ik in een website geen afbeeldingen meer uploaden via JCE (Pro 2.9.7). Wil ik een bestand binnenslepen, dan volgt deze waarschuwing:
"Upload failed: Exif data could not be removed from this image."

Heel vreemd, nooit eerder gehad.
Gaat om Joomla 3.10.11, template van Joomla51 uit 2015, hosting bij Neostrada.
Gaat helemaal niet om bijzondere exif-data. Die data verwijderd via online tool - helpt ook niks.

Probleem omzeild door de afbeelding via de hosting te uploaden. Maar vervelend is dit wel - ging altijd gewoon prima via JCE, waar ik verder niks aan heb veranderd.

Iemand een idee wat de oorzaak kan zijn?

Interlijn.nl, praktisch webdesign.

Wim (v/h tralala) set the type of the post as  Probleem — 2 weken geleden
2 weken geleden
·
#24719
Misschien JCE update naar huidige versie JCE Pro 2.9.32

lvda

2 weken geleden
·
#24720
Ah, shit, ja man. Niet op gelet. Om onduidelijke redenen kreeg ik in deze site geen updatemeldingen meer voor JCE. Misschien de licensekey niet tijdig vernieuwd of zo. :(
Met de nieuwe versie gaat het prima. Dank!

Interlijn.nl, praktisch webdesign.

2 weken geleden
·
#24721
Hallo Wim,
ik zelf heb gemerkt dat
soms wil joomla 3.xx extensies niet goed meer bijwerken.
Ga naar Administrator >Extensions: Update Sites kies daar rechts bij aantal voor all.
vink links bovenste vak je aan zodat alles wordt geselecteerd en klik
dan op knop opnieuw opbouwen.
Ga dan naar Extensions: Update klik op clear cache en daarna
Vind Updates kijk wat er bovenkomt en installeer wat nodig is herhaal desnoods deze stap.

lvda

  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!