maandag 19 december 2022
  822 bezoeken
Volgens een mededeling op het beheersgedeelte van mijn website is de door mij gebruikte PHPversie 7.4.33 verouderd en zou ik over moeten naar minimaal PHP8. Ik heb dat gedaan maar kreeg een getroebleerde website terug.
Ik heb onze host VDX benaderd en kreeg als antwoord dat het waarschijnlijk aan niet geüpdated modules of plug-ins ligt : "Dat zien we helaas vaker. Het lastige is, dat wanneer die niet meer bijgewerkt worden door de makers, deze doorgaans ook niet meer geschikt zijn voor een nieuwere PHP-versie.
Ik vermoed dat dit in uw geval ook een rol speelt. U zou dus actief kunnen kijken of alle plugins of modules wel nog geschikt zijn voor uw versie van Joomla en een hogere PHP-versie".
Ik heb alle extensies doorgenomen en verouderde verwijderd, maar zonder resultaat. Maar het is ook lastig om tussen al die extensies de extensie te vinden die het probleem veroorzaakt. Mijn vraag is: bestaat er een simpeler manier om de foute extensie op te sporen"?
Overigens wordt na de PHPupdate de volgende foutmelding gegeven: Call to undefined functions get_magic_quotes_gpc( )
Alvast hartelijk dank voor het meedenken.
niko63 set the type of the post as  Probleem — 1 maand geleden
1 maand geleden
·
#24875
Hoi,

foute extensies opsporen gaat handmatig.

Zelf check ik altijd wanneer een laatste update van een extensie was als dit bij voorbeeld 1.5 jr geleden was, dan kan je er vanuit gaan dat het niet PHP 8 bestendig is.

Ik kijk ook of de extensie geschikt is voor J4 zo ja dan draait hij ook met PHP 8 goed.

Foutmelding get_magic_quotes_gpc kan je misschien oplossen door get_magic_quotes_gpc uit te zetten vraag dit bij je hosting of dit mogelijk is.

Kijk ook hier --> https://docs.joomla.org/J3.x:How_to_turn_off_magic_quotes_gpc

Groeten Ron :)
Hans locked this post — 2 weken geleden
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.