1. Marianne
  2. Back-up en upgrade
  3. woensdag 20 maart 2019
Beste mensen,
Joomla website versie 3.7.1 met PHP versie was 5.5.38 nu 7.1.26 geeft na upgrade naar 3.9.4 in de frontend volgende foutmelding:
Using $this when not in object context (Zowel in gebruikte template als in protostar)

Alle componenten zijn ofwel geupdate ofwel ge-deinstalleerd of ge-depubliceerd.
Backend is gewoon bereikbaar.
Waar kan de fout op wijzen?

Alvast bedankt voor de tijd
Groetjes
Marianne Henny
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.