1. Emma77
  2. de Cock
  3. Back-up en upgrade
  4. woensdag 21 juni 2017
Goedemorgen,
ik heb de laatste versie joomla en de template geupdate maar als ik de php versie van 5.6 naar 7 zet krijg ik de volgende foutmelding:

Error: 0
The parameter "platforminfo.class" must be defined.


Waar kan ik dit aanpassen?

Edit hvdmeer: codetags toegevoegd
Geaccepteerde antwoord Pending Moderation
Hallo,

kijk eens of je verouderder extensies hebt die nog niet geschikt zijn voor php 7 kan je template dus ook zijn ;)

Zo ik ben ga de verkoeling zoeken in het zwembad.

Groeten Ron :)
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # 1
Geaccepteerde antwoord Pending Moderation
Hallo,
gebruik je soms extra module's of plugins van RocketThema bv RokSprocket
ik lees op andere forums dat die wel eens zo melding geven
lvda
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # 3
Geaccepteerde antwoord Pending Moderation
Die zitten er inderdaad in Leen! ik weet alleen niet of de template deze ook daadwerkelijk gebruikt dat moet ik maar eens uitzoeken. Ik heb laatste joomla versie en een compatible template van de bouwer dus dat zou niet het probleem moeten geven.
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # 4
Geaccepteerde antwoord Pending Moderation
Ik had ondertussen nog wat updates gedaan en nu werkt hij inderdaad weer :) denk dat het aan die extensies heeft gelegen maar tijdens de eerste update van alle extensies had ik een foutmelding en nam hij deze niet mee. Bedankt weer :) ik kan weer verder. Ik leer wel lekker veel bij zo ;) haha
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # 5
Hans
Moderator
Geaccepteerde antwoord Pending Moderation
Kleine tip, "de laatste versie" zegt mij persoonlijk niks. Het gebeurt regelmatig dat er toch een oudere versie gebruikt wordt. Alleen door het geven van het versienummer weet je dat zeker. ;-)

In principe zou je extensie updates moeten zien als je niet de laatste versie van extensies gebruikt.
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # 6
Geaccepteerde antwoord Pending Moderation
Hallo ,
Nu weet ik niet bij wie je template heb gekocht(bouwer)
maar dat van rocketthema heb ik dus hier gelezen
geheel onderaan de topic vandaar dat ik het melde.
En echt regelmatig cache opschonen en zoeken naar update's kan veel problemen voorkomen.
lvda
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # 7
Geaccepteerde antwoord Pending Moderation
dat klopt alleen ik ben persoonlijk altijd huiverig voor updates ivm met niet meer werken van de site :( Nu moet ik deze nog maken dus dan is het niet zo erg ;)
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # 8
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!