1. Adrie
  2. Back-up en upgrade
  3. vrijdag 06 november 2020
Bij een van mijn sites werkt het Joomla update channel niet.
De setting ervoor staat op default. Maar onder Control panel >> Maintenance staat: 'Joomla is up to date'. Als ik op die laatste tekst klik, dan verschijnt een nieuwe pagina met daarop onder de tab 'Live update' de tekst:
'No updates available.
You are on the "Default" update channel. Through this channel you'll receive notifications for all updates of the current Joomla release (3.x)
You already have the latest Joomla version, 3.9.11.'

Als het al te maken zou kunnen hebben met PHP-settings voor 'fopen' en 'cURL', dan kan ik de oorzaak daarin niet vinden. 'allow_url_fopen' staat op 'on' en 'cURL support' staat op 'enabled'.
En de extensie 'System - Joomla! Update Notification' staat op actief.

Wat zou de werking van het update channel nog meer kunnen verhinderen?

Op het internationale Joomlaforum vond ik een topic over zo te zien hetzelfde probleem (https://forum.joomla.org/viewtopic.php?t=977548) maar zonder dat dat me echt verder brengt. Of kan ik daar misschien toch meer uit halen dan ik al begrijp?

Adrie
Geaccepteerde antwoord Pending Moderation
Hallo Adrie,

heb je de caches al op opgeschoond van de site en je browser?
cache.png

Groeten Ron :)
Bijlagen
  1. 3 weken geleden
  2. Back-up en upgrade
  3. # 1
Geaccepteerde antwoord Pending Moderation
Dank voor weer meedenken, in dit geval @Rondeb.

Heb het advies Opschonen van genoemde cache een paar dagen geleden uitgevoerd. Maar geen effect, dwz. dat er geen meldingen via update channel zijn binnengekomen over een recentere Joomla-versie.

Daarom Joomla 'semihandmatig' (juiste term?) geupdated. Daarvoor onder Control panel naar Joomla update-functie gegaan. Volgens de aanwijzingen de zip-file voor Joomla 3.9.22 gedownload en gekozen voor update Joomla met gebruikmaking van die zip-file. Kreeg melding dat update gelukt was, en belangrijker, alles werkt nog aan de voor- en de achterkant. Dus operatie geslaagd.
Kreeg bij melding 'update geslaagd' nog wel twee meldingen in de vorm van waarschuwingen:
* Refresh Manifest Cache failed: plg_editors-xtd_module Extension is not currently installed;
* Refresh Manifest Cache failed: plg_system_stats Extension is not currently installed.
Weet niet wat dat betekent (en rondneuzen op internet bracht niet echt duidelijkheid, behalve dat dit soort meldingen wel eens voorkomen) en of dat in de toekomst nog kwaad kan. Als 'plg_etc...' namen van extensions zijn, of plugins als een categorie binnen de groep extensions, dan klopt het in ieder geval dat ik die heb, want vind ze niet terug in mijn backend onder Extensions.

Adrie
  1. 6 dagen geleden
  2. Back-up en upgrade
  3. # 2
Geaccepteerde antwoord Pending Moderation
Hallo Adrie,

Wat je nog kan proberen is nu administrator > extensies > beheren > ontdekken
en dan op de knop bovenin ontdekken te klikken (misschien komt ze dan daar te staan en kan je ze als nog installeren)
ps
En als ik op mijn pc laat zoeken(in mijn lokale testen) lijkt het er op dat plg_editors-xtd een beetje bij Hika shop en of
phocagallery behoren dus misschien moet je die dan nog bijwerken of opnieuw installeren ?
Bijlagen
lvda
  1. 5 dagen geleden
  2. Back-up en upgrade
  3. # 3
Geaccepteerde antwoord Pending Moderation
Dankje.
Heb discoveractie uitgevoerd, met onderstaand resultaat.
Knipsel.PNG
Maar heb geen beeld van hoe belangrijk dit is. En als het belangrijk is om er wat aan te doen, zou ik de desbetreffende bestanden dan moet opzoeken en met bijv. FileZilla in de desbetreffende mappen moeten plaatsen?

Verder werken de meldingen over Joomla-updates via update channel weer. Want de melding over een update naar Joomla 3.9.23 is recent gewoon binnengekomen. Conclusie: één keer handmatig installeren en de meldingen 'komen weer op gang' zoals hier geadviseerd en als verwachting uitgesproken!

Adrie
Bijlagen
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!