zaterdag 08 januari 2022
  6 Replies
  225 Visits
Na upgrade naar joomla 4, kan ik niet meer inloggen als administrator. Het geeft php fout melding. Help aub
Villatoet.nl
2 weken geleden
·
#23616
Het staat duidelijk vermeld wat er aan de hand is.
De php versie die wordt gebruikt wordt niet meer ondersteund.
U kunt kijken of u in de controlpanel uw php versie kunt ophogen.
Anders uw hoster vragen, die moet u kunnen helpen.
2 weken geleden
·
#23621
Middag,

zoals Arjan al zegt moet je de PHP versie verhogen.

En de 2e vraag is heb je ook al je extensies en dus ook template geüpdatet naar de laatste versie die wel geschikt is voor Joomla 4?

Normaal wordt een upgrade is gedaan in testomgeving en deze zet je dan over op je hoofddomein.

Groeten Ron :) :)
2 weken geleden
·
#23630
Het staat duidelijk vermeld wat er aan de hand is.
De php versie die wordt gebruikt wordt niet meer ondersteund.
U kunt kijken of u in de controlpanel uw php versie kunt ophogen.
Anders uw hoster vragen, die moet u kunnen helpen.
2 weken geleden
·
#23631
Beste Arjan,

Ik heb al alles geprobeerd.
2 weken geleden
·
#23633
@Vile,

Als je alles al geprobeerd hebt (ook het ophogen vd PhP, zelf of via de hoster) en het probleem blijft dan is er meer aan de hand dan alleen het PhP issue.

Het beste wat je kan doen is:

1) Een recent gemaakt Akeeba backup terugzetten ( zie: https://www.akeeba.com/videos/1212-akeeba-backup/1618-abtc04-restore-site-new-server.html

2) Heb je zelf geen backup gemaakt dan aan je hoster vragen of deze een recent door de hoster gemaakte backup wil terugzetten.

Mocht het terugzetten van een backup gelukt zijn dan is Joomla! weer versie 3.x. Deze kan je weer upgraden naar Joomla! 4. Maar eerst dan de PhP versie naar PhP versie 8 zetten (of laten doen) en alle extensies- plugins- modules controleren opdat deze Joomla! 4 compatible zijn (is dit niet zo dan diegene die niet Joomla! 4 compatible zijn uitzetten of verwijderen.

3) Laatste optie. Een verse lege Joomla! 4 installeren en de website opnieuw maken.

Ik kan je hierbij helpen als je dit wenst, neem contact op via het contactform van mijn website ( www.ifred.nl.

Succes,

Fred
2 weken geleden
·
#23634
Hoi,

als je de PHP versie verhoogt naar PHP 7.4.x wat krijg je dan voor melding?

Groeten Ron :)
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!