dinsdag 05 juli 2022
  372 bezoeken
Ik heb enkele jaren geleden in Joomla 3 een website gebouwd voor de Engelse Thriantaclub en deze altijd met veel plezier onderhouden. Enkele weken geleden kreeg ik de melding dat ik Joomla 3.10.8 moest updaten. Toen ik dat probeerde kreeg ik echter een foutmelding "AJAX loading error". Het vervelende is dat de website (http://www.thrianta-uk.com) nu ook niet meer wil opstarten. Ik krijg dan de foutmedling "HTTP ERROR 500". Ik hoop dat er iemand is die mij kan helpen.

Ik heb voor deze website een klein hosting pakket bij Strato.
1 maand geleden
·
#24346
Geaccepteerde antwoord
@all, het probleem is onderzocht. Geconstateerd is dat er geen template probleem is, geen plugin probleem is geen extensie probleem is, geen Joomla! probleem is.

Echter de website is gehackt! en goed ook, erg veel vervuiling geconstateerd.
Aan dit probleem wordt nu gewerkt.
Bedankt allen voor het meedenken.

Dit onderwerp kan worden gesloten.

groet,

Fred

Eigen site: https://www.ifred.nl maakt gratis jouw website/webshop, of wil je gratis hulp Contact mij dan.
JUG010 member - Organisator JUG010-events - Joomla!3 en Joomla!4 specialist
YOOtheme Pro - YOOtheme Pro 3th party Extensions specialist
RS Form!Pro specialist - Hikashop specialist

Edwin Broekhuizen set the type of the post as  Probleem — 1 maand geleden
1 maand geleden
·
#24333
Hoi Edwin,

Het lijkt op een template probleem. Kan ook zomaar een server probleem zijn of een PhP instelling bij de hoster.
Zo te zien is er nog wel inlog via de administrator mogelijk.
Als je even hierover contact met mij zoekt via mijn contactpagina (zie hieronder), dan kan ik je wellicht helpen als je dat wil.

lees ook dit ( https://docs.joomdev.com/article/i-am-getting-a-500-error-what-do-i-do/ )

Groet

Fred

Eigen site: https://www.ifred.nl maakt gratis jouw website/webshop, of wil je gratis hulp Contact mij dan.
JUG010 member - Organisator JUG010-events - Joomla!3 en Joomla!4 specialist
YOOtheme Pro - YOOtheme Pro 3th party Extensions specialist
RS Form!Pro specialist - Hikashop specialist

1 maand geleden
·
#24334
Hallo
Heb je van te voren ook wel eerst de extensies en plug-ins laten zoeken naar mogelijke update's

lvda

1 maand geleden
·
#24335
Zet de backup terug die je (natuurlijk) hebt gemaakt voordat je de update hebt gedaan.
1 maand geleden
·
#24336
Beste Leen,
Bedankt voor uw reactie. Ja ik laat Joomla altijd eerst zoeken naar eventueel beschikbare updates van extensies en plug-ins. Deze laat ik dan altijd uitvoeren. Ik start de update van Joomla pas indien Joomla aangeeft dat alle extensies up-to-date zijn.
Groeten,
Edwin
1 maand geleden
·
#24337
Hallo Edwin,

en wat Fred denkt template ? gebruik je daar een speciale template ?
als ik de website laat scannen komt er ook iets over geen content naar voren maar daar alles wit scherm geeft
en hier niet echt een error denk ik zelf dat je misschien kan zijn is dat de website een eigen beveiliging extensie (bv admin tools of Adminexile hebben ?
En heb je het ook al eens geprobeerd door even de .htaccess uit te zetten of juist aan misschien dat daar oude aanpassingen in zitten ?
en zet ook de Error Reporting op maximum

lvda

1 maand geleden
·
#24338
Beste Leen,
Ik maak gebruik van een template, die ik ooit gemaakt heb met Artisteer. Wat bedoelt u met dat alles een wit scherm geeft? Ik heb inderdaad ooit de extensie 'admin tools' geïnstalleerd. Kan het zijn dat daarin instellingen niet juist zijn? Ik heb Error Reporting op maximum gezet en .htaccess uitgezet (tijdelijk hernoemd). Helaas, de website wil nog steeds niet starten. Heeft u mogelijk nog meer tips?
Groeten,
Edwin
1 maand geleden
·
#24339
ja mogelijk dat admin tools nu een probleem geeft maar lastig te zeggen dan zou je daar
even moeten kijken of je een bescherming voor voorzijde heb ingeschakeld .
zelf zie ik geen error als ik de website start maar laar ik hem scannen bij hier de scanner
dan meld hij daar geen content dus als het kan zou ik eens proberen of je
een standaard template zoals Beez3 of met protostar even kan instellen als standaard en dan testen of
je dan wel beeld krijg .

lvda

1 maand geleden
·
#24342
Beste Leen,
Ik heb 'admin tools' (een extensie van Akeeba) door gespit, maar kan geen setting vinden waarmee ik eventueel de bescherming van voorzijde kan (de)activeren. Als is de standaard template op Beez3 of protostar zet, krijg ik bij opstarten van de website nog steeds de error 500 melding. Als ik de website laat scannen door de scanner waar u in u bericht naar verwijst dan krijg ik een uiterst verontrustend resultaat (zie bijlage).
Groeten,
Edwin
1 maand geleden
·
#24343
mm apart dat jij ander scan uitslag krijg als ik via de link bij mij alles oranje niks rood met die melding van jou.
maar in admintools zit mogelijk Emergency Off-Line knop heb je daar al eens naar gekeken if daar iets vreemds is
opgetreden.

lvda

1 maand geleden
·
#24344
Beste Leen,
Ik heb zonet telefonisch contact gehad met Fred. Hij gaat kijken of hij de oorzaak van het probleem kan achterhalen en het mogelijk voor me op kan lossen. Als ik in 'admin tools' op de knop 'Emergency Off-Line' klik, krijg ik de melding zoals in de bijlage. Ik heb betreffende actie vervolgens afgebroken om de website niet daadwerkelijk Offline te zetten. Ik blijf nu even van mijn website af, zodat Fred rustig zijn analyse kan doen. Bedankt voor je meedenken. Ik hoop dat de website binnenklort weer in de lucht is.
Groeten, Edwin
1 maand geleden
·
#24346
Geaccepteerde antwoord
@all, het probleem is onderzocht. Geconstateerd is dat er geen template probleem is, geen plugin probleem is geen extensie probleem is, geen Joomla! probleem is.

Echter de website is gehackt! en goed ook, erg veel vervuiling geconstateerd.
Aan dit probleem wordt nu gewerkt.
Bedankt allen voor het meedenken.

Dit onderwerp kan worden gesloten.

groet,

Fred

Eigen site: https://www.ifred.nl maakt gratis jouw website/webshop, of wil je gratis hulp Contact mij dan.
JUG010 member - Organisator JUG010-events - Joomla!3 en Joomla!4 specialist
YOOtheme Pro - YOOtheme Pro 3th party Extensions specialist
RS Form!Pro specialist - Hikashop specialist

Martijn Maandag selected the reply #24346 as the answer for this post — 1 maand geleden
Hans locked this post — 1 maand geleden
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.