1. Malone
  2. Back-up en upgrade
  3. dinsdag 07 januari 2020
Besten

Als volstrekte nieuweling heb ik een vraag. Jaren geleden heb ik het instructieboek 'Tips en tools voor Joomla! 1.6' cadeau gekregen.
Aan de hand van dit boek wil ik mezelf aanleren om websites te bouwen. Ik twijfel echter of dit slim is omdat ik ook snap dat Joomla! zich inmiddels verder ontwikkeld heeft.
Wat zouden jullie mij aanraden: misschien toch maar beginnen met 1.6 en met de opgedane kennis en ervaring verder gaan of liever meteen beginnen met de allerlaatste versie omdat het gewoon niet handig is om veel tijd te stoppen in het vergaren van verouderde kennis om daarna de overstap te maken naar recentere kennis?
Hopelijk is mijn vraag duidelijk. Adviezen worden hoe dan ook zeer gewaardeerd.
Geaccepteerde antwoord
Geaccepteerde antwoord Pending Moderation
Hallo Malone,

als eerste van harte welkom hier.

Joomla 1.6 (en dus ook het boekje) is van 2011 is heel erg verouderd en niet meer van deze tijd maar dat had je zelf ook wel ondervonden. We zijn inmiddels bij Joomla 3.9.14 en dit is niet te vergelijken met Joomla 1.6 dus ik adviseer je meteen met de nieuwste versie van Joomla 3 te beginnen.

Op deze vindt je hoe je joomla moet installeren, daarna kan je hier kijken hier wordt uitgelegd hoe je o.a. artikelen en menu item kunt toevoegen aan je site.

Als laatste kan je nog een kijkje nemen op Documentatie site van Joomla kijken.

En bij problemen of vragen kan je terecht hier op het forum.

Veel plezier met Joomla ;)

Groeten Ron :)
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # Permalink
Geaccepteerde antwoord Pending Moderation
Joomla 4 staat in de startblokken om stable te gaan. Hoewel de stable release 4 al had moeten plaats vinden is dit een aantal keren uitgesteld. De planning op dit moment is begin 2020. Als je direct een website nodig hebt kun je zonder probleem de laatste versie 3.9.14 gebruiken en je daarin gaan verdiepen (valt echt wel mee en wij kunnen je helpen). Een upgrade naar 4 zal ook niet echt ingewikkeld zijn is mijn verwachting. (Versie 3.10. moet de upgrade naar 4 inluiden en zal nagenoeg gelijktijdig met 4 verschijnen). Voor sommige extensies zal een upgrade naar 4 nog wel problemen kunnen opleveren is mijn verwachting. Ben je niet van plan om extensies te installeren zit je altijd goed met 3.9.14 Tip: Als je een andere template wil dan de standaard Joomla template: Kies wel een template bij een aanbieder die al aan geeft dat de template voorbereid is op joomla 4. (en dat kun je uiteraard ook voor extensies van te voren controleren).
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # 1
Geaccepteerde antwoord Pending Moderation
Beste Ron en Wim,

Hartelijk dank voor jullie reactie. Hier kan ik écht iets mee. Ik ga in ieder geval mijn tijd en energie niet stoppen in de oudere versie van Joomla!
Ik ga aan de slag.
Nogmaals dank!
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # 2
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.