1. yoeri
  2. Back-up en upgrade
  3. dinsdag 18 december 2018
beste allen,

poog de update naar laatste versie joomla te doen .
van 3.4 naar iets hoger deed die goed , echter van daar naar laatste versie 3.9 wil niet.

ik krijg telkens de error invalid user en daar stopt ie.
ook heeft de update van 3.4 naar de huidige niet laatste versie ervoor gezorgd dat ik in de templates de stijl niet meer kan openen waar ik de website naam moet inzetten.
ook daar geeft ie een error , blijkbaar heeft de superuser niet dat recht ??
Geaccepteerde antwoord
Geaccepteerde antwoord Pending Moderation
is in orde.

blijkbaar is het probleem op te lossen door uit te loggen en terug in te loggen.
joomla blijkt sommige zaken de knippen om de server niet teveel te belasten en als je dan net ingelogd en bezig bent heb je blijkbaar maar pech.

volgens iemand op fb is dit een euvel wat al van joomla2.x erin zit en wat blijkbaar niet belanbgrijk genoeg is om te verhelpen.


bij deze dus in orde.

nu enkel nog vinden hoe in joomla 3 de achtergrond in de tinymce onzichtbaar te maken en in de site de achtergrond dynamisch te maken ( aangezien hij nu blijkbaar niet auto meer schaalt ( had een deel code in de php file staan maar die doet het blijkbaar niet meer)
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # Permalink
Geaccepteerde antwoord Pending Moderation
Wil je voor nieuwe vragen een nieuw topic aanmaken?
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # 1
Geaccepteerde antwoord Pending Moderation
Hallo,
En op aanvulling Patrick heb je ook gekeken of er bij
Administrator > Algemene instellingen > Tabblad server FTP-instellingen niks aan staat
en zet ook Foutrapportage daar op maxium
En indien mogelijk linkje naar de website hier plaatsen ?
lvda
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # 2
Geaccepteerde antwoord Pending Moderation
Ik heb dit topic even verplaatst naar Backup en Upgrade. :)
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # 3
Patrick Smits
Gebruikersgroep regio Utrecht
Geaccepteerde antwoord Pending Moderation
Heb je al gekeken of er een update voor de template is en heb je alle extensies geupdate voordat je joomla naar een volgende versie hebt gebracht? Ligt het misschien aan de php-versie, die je gebruikt? Zal zeker geen rechten-issue zijn.
  1. meer dan een maand geleden
  2. Back-up en upgrade
  3. # 4
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
U mag echter niet reageren op dit bericht.
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.