maandag 20 september 2021
  14 Replies
  361 Visits
Na inloggen als administrator op onze website zie ik geen enkele inhoud. We kunnen dus onze site niet meer aanpassen of vernieuwen.
Wat kan ik hier aan doen?
Filip
3 weken geleden
·
#23164
Geaccepteerde antwoord
Avond Filip,

ik heb inmiddels gekeken en het probleem zat hem in PHP version check plugin.

plugins/quickicon/phpversioncheck/phpversioncheck.php

Ik heb dit opgelost door de eos datum te veranderen naar 2021, deze is te vinden op regel 134 in phpversioncheck.php

Heb TS geadviseerd om zijn PHP wel te verhogen, en ook Joomla te update want de versie is 3.8.10 en deze is van juni 2018 :(

Groeten Ron :)
3 weken geleden
·
#23152
Hallo Filip,

om welke site gaat het? En welke Joomla versie?

Heb je onlangs een update gedaan?

Groeten Ron :)
3 weken geleden
·
#23153
Hoi Ron,
http://www.carnoordhoek.be
Geen idee welke versie...
Ik krijg gewoon een banco scherm met in adresbalk volgende url: https://www.carnoordhoek.be/administrator/index.php

grtjs Filip
3 weken geleden
·
#23154
Heb je het al eens geprobeerd je webbrowser cache op te schonen Ctrl+F5 of probeer eens met
ander webbrowser ik zie namelijk gewoon het administrator gedeelte
wel te zien

maar als ik het goed ziet is website wel met erg verouderde versie Joomla 3.8.10
dus zou ook kunnen dat hij niet met huidige php instellingen of zo over weg kan.
3 weken geleden
·
#23155
Ik kan mijn gebruikersnaam en wachtwoord invullen, maar kom dan op een leeg scherm.
Ctrl F5 gedaan, maar helaas... andere browser idem
"maar als ik het goed ziet is website wel met erg verouderde versie Joomla 3.8.10
dus zou ook kunnen dat hij niet met huidige php instellingen of zo over weg kan"
Kan ik dit zelf oplossen als ik niets zie?
3 weken geleden
·
#23156
bent u hier iets mee?
3 weken geleden
·
#23157
zo te zien heeft hij een probleem met een plaatje van je template.
bij welke webhoster draait de website en kan je daar in beheer omgeving zien welke php versie is ingesteld ?
3 weken geleden
·
#23158
Die favicon is het probleem niet. Je /administrator geeft een Internal server Error. Dus of in configuration.php de error_reporting op development zetten of in de error logs van de server kijken wat er mis gaat.
3 weken geleden
·
#23159
bij een localtest(wamp64) met joomla vers 3.8.10 en jou soort template werkt inderdaad
inloggen administrator zijde niet meer komt fout melding vergelijkbaar met jou plaatje
als php versie laag is getest met php 5.6.40.
Kan pas weer echt in backend komen vanaf php versie 7.3.12
of als ik de bij \plugins deze > quickicon even een andere naam geeft
3 weken geleden
·
#23160
Met alle respect, maar dat is chinees voor me.
Kan iemand me hier bij helpen. Evt login doorsturen of zo?
3 weken geleden
·
#23161
Als het een probleem met je template zou zijn, dan zou je problemen hebben met je site en niet met de backend. En Joomla 3 werkt nog steeds goed met PHP 5.6.
Neem anders even contact op met je hoster en vraag of zij in de error logs willen kijken.
3 weken geleden
·
#23162
Middag,

je mag mij altijd login sturen.

Ik zal je pm sturen en dan kijk ik er vanavond naar ben nu onderweg.

De pm vindt je boven in de balk genaamd Inbox ;)

Groetjesss :)
3 weken geleden
·
#23163
Bedankt. Gegevens verstuurd. Hopelijk de juiste ;)
3 weken geleden
·
#23164
Geaccepteerde antwoord
Avond Filip,

ik heb inmiddels gekeken en het probleem zat hem in PHP version check plugin.

plugins/quickicon/phpversioncheck/phpversioncheck.php

Ik heb dit opgelost door de eos datum te veranderen naar 2021, deze is te vinden op regel 134 in phpversioncheck.php

Heb TS geadviseerd om zijn PHP wel te verhogen, en ook Joomla te update want de versie is 3.8.10 en deze is van juni 2018 :(

Groeten Ron :)
3 weken geleden
·
#23168
Dank u Ron!!!
Hans selected the reply #23164 as the answer for this post — 3 weken geleden
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!