dinsdag 09 maart 2021
  16 Replies
  280 Visits
Ik probeer mij te verdiepen in Joomla! Mijn website host ik bij Budgetwebhosting en daar heb ik via Cpanel Joomla! geïnstalleerd. Nu krijg ik in Joomla! de volgende melding:

Fout
We hebben gedetecteerd dat uw server gebruik maakt van PHP 7.1.33 welke verouderd is en niet langer officiële beveiligingsupdates van de ontwikkelaars ontvangt. Het Joomla! Project raadt aan uw site naar PHP 7.3 of hoger te upgraden welke tenminste tot 06-12-2021 beveiligingsupdates zal ontvangen. Vraag uw hoster om PHP 7.3 of een latere versie de standaardversie voor uw site te maken. Schakel, als uw host al PHP 7.3 klaar is, PHP 7.3 in de hoofdmap van uw site en de 'administrator' map in – meestal kunt u dit zelf door middel van een hulpmiddel in uw hosting controlepaneel, maar het is het best om het uw hoster te vragen als u niet zeker bent


Ik heb via Cpanel de PHP versie op de nieuwste versie ingesteld, maar desondanks krijg ik deze melding. Kijk ik in de systeeminformatie naar de PHP versie dan staat daar 7.1.33. Hoe kan ik dit nu aanpassen?
meer dan een maand geleden
·
#22628
Hallo Reintje,

welkom hier :)

Je moet je website cache en browser cache even opschonen.

cache.jpg

Als extra kan je nog in je browser CTRL + F5 doen dat is een hard refresh.

Succes ermee.

Groeten Ron :)
meer dan een maand geleden
·
#22633
Bedankt voor de reactie Ron, helaas heeft het niet geholpen. Krijg de foutmelding nog steeds.
Nog andere suggesties?
meer dan een maand geleden
·
#22634
Kan je de URL delen? Als iemand hier ook PHP 7.1.33 ziet dan lijkt het alsof inderdaad de server nog op de oude versie draait en je wellicht beter een ticket kan inschieten bij je hoster.

Joostock mede-organisator, JUG-organisator, moderator
Assistant Team Leader van Official Joomla Social Media Team
Eigen site: https://www.hierbenikthuis.nl

meer dan een maand geleden
·
#22637
De foutmelding zie ik als ik heb ingelogd als administrator. Is het wel verstandig om die URL te delen?
meer dan een maand geleden
·
#22638
Ik zou niet weten waarom niet maar dat mag je helemaal zelf beslissen natuurlijk. 7.1.33 is de laatste versie uit die 7.1.x-serie en is tot eind 2019 onderhouden met veiligheidsupdates. Omdat deze niet meer voor deze 7.1-serie uitgebracht worden krijgt deze serie nu de term Niet veilig.

Anders is het je hoster benaderen voor dit probleem.

Joostock mede-organisator, JUG-organisator, moderator
Assistant Team Leader van Official Joomla Social Media Team
Eigen site: https://www.hierbenikthuis.nl

meer dan een maand geleden
·
#22641
Je zegt dat je bij je hoster op "op de nieuwste versie" hebt ingesteld. Als dat bij jouw hosting 7.1 is dan ligt daar de fout.
Bij sommige hostingpakketten kun je aangeven of een PHP-versie alleen maar voor een bepaalde map geldig is. Misschien staat bij jou aangegeven dat alleen de root PHP 7.4 (?) moet ondersteunen en niet /administrator?

http://www.reisverslagen.net
Vertaler van Joomla op Crowdin.
Vertaler van documentatie en helpschermen via het volunteers.joomla.org/teams/community-translation-team.
Onderhoud van documentatie via de volunteers.joomla.org/teams/documentation-working-group.

meer dan een maand geleden
·
#22645
Dank voor de reacties.
Op CPanel heb ik onder "MultiPHP-beheer" de PHP versie ingesteld op inherit. Dat geldt voor het gehele domein voor zover ik kan nagaan.
Er wordt aangegeven "This domain inherits its PHP version “PHP 7.4 (ea-php74)” from: Standaardinstelling van systeem" Dus volgens mij is daar niks fout.
Ik zal hier de URL zetten:
http://www.fanfaron.nl/joomla30/administrator/
Hopelijk helpt dat.
meer dan een maand geleden
·
#22646
Wappalyzer geeft aan php 7.1.33.
Ik zie daar ook staan dat er naast Joomla Wordpress wordt gevonden?
Ik zou toch eens bij de hosting vragen hoe dit kan, daar moet het denk ik ergens liggen.

http://www.reisverslagen.net
Vertaler van Joomla op Crowdin.
Vertaler van documentatie en helpschermen via het volunteers.joomla.org/teams/community-translation-team.
Onderhoud van documentatie via de volunteers.joomla.org/teams/documentation-working-group.

meer dan een maand geleden
·
#22649
Ik heb ook wel eens een keer wordpress geïnstalleerd via Cpanel. Deze heb ik weer verwijderd, maar kan het zijn dat er iets is achtergebleven?
meer dan een maand geleden
·
#22650
Ik weet niet hoe Wappalyzer detecteert dat Wordpress geïnstalleerd is. Als er nog resten op de server staan is dat niet verstandig. Verouderde code die nooit bijgewerkt wordt is gevaarlijk.
Maar dit is een ander probleem. Ik zou toch eens aan de hoster vragen waarom niet de door jou aangegeven PHP-versie draait.

http://www.reisverslagen.net
Vertaler van Joomla op Crowdin.
Vertaler van documentatie en helpschermen via het volunteers.joomla.org/teams/community-translation-team.
Onderhoud van documentatie via de volunteers.joomla.org/teams/documentation-working-group.

meer dan een maand geleden
·
#22651
Ik heb de hoster gevraagd alles van mijn account te verwijderen. De website heb ik op mijn laptop staan en kan ik zo opnieuw uploaden.
Daarna ga ik joomla weer installeren en proberen daarmee een mooie website te maken.
Op internet heb ik veel info gevonden over joomla en ook veel tutorials.
Zijn er nog suggesties via welke site ik het beste joomla kan leren beheersen. Wat betreft boeken heb ik gemerkt dat die er niet zoveel zijn over joomla, althans weinig recente boeken.
meer dan een maand geleden
·
#22654
Hier staat documentatie over Joomla (ook vertaald naar het Nederlands): https://docs.joomla.org/Main_Page/nl
Kijk daarnaast staat op onze site: https://www.joomlacommunity.nl/aan-de-slag/je-eerste-joomla-site
Ook al wat ouder maar goed bruikbaar.

http://www.reisverslagen.net
Vertaler van Joomla op Crowdin.
Vertaler van documentatie en helpschermen via het volunteers.joomla.org/teams/community-translation-team.
Onderhoud van documentatie via de volunteers.joomla.org/teams/documentation-working-group.

meer dan een maand geleden
·
#22656
Avond,

ik zie op het subdomein nu een foutmelding.

Wil het een beetje?

Groeten Ron :)
meer dan een maand geleden
·
#22659
Mijn website werkt weer, maar de installatie van Joomla via CPanel lukt niet meer. Hoster is er mee bezig.
Ik heb nu ampps op mijn laptop geïnstalleerd en daarmee Joomla. Daar ga ik nu mee aan de slag. Punt is nog wel even hoe ik tzt (zal nog wel even duren) mijn bestaande website kan vervangen door de site die ik op mijn laptop ga maken. Maar dat is van later zorg. Eerst maar eens even aan de slag.
Dank aan iedereen die hulp heeft geboden.
meer dan een maand geleden
·
#22660
Hallo Reintje,

je moet handmatig Joomla installeren via ftp enz enz.

De installatie rechtstreeks via cpanel, directadmin of plesk kan problemen geven.

Ik wil desnoods Joomla ook wel installeren op subdomein is 5 min werk.

Hoor het wel van je.

Groeten Ron
meer dan een maand geleden
·
#22661
Mijn website en de joomla installatie werkt weer dankzij hulp van budgetwebhosting.
Ik ga nu aan de studie, vond een aantal gratis lessen van Christine Maisel op Udemy.com.
Wel in het Engels, maar gemakkelijk te volgen. Daar begin ik maar eens mee. Zodra de site klaar is laat ik het weten, maar dat kan nog wel even duren😓
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!