1. JimmydF
  2. Installeren
  3. dinsdag 25 december 2018
Heb website van mijn vrienden opgezet en nu ivm problemen met PHP-versies is de site niet meer te zien. Via instelling in het config-scherm van de provider de PHP-versie naar 7.1 geplaatst met huidige foutmelding op de site http://www.betty-boop.nl als gevolg. Mijn vraag is nu: Kan ik deze problemen uit de wereld helpen door de nieuwste release van Joomla te installeren? Ik zie graag jullie reacties verschijnen
Geaccepteerde antwoord Pending Moderation
Hallo,

als eerste prettige kerstdagen :)

Om welke van Joomla versie gaat het? Kan zien dat op 10 aug 2018 de versie nog Joomla 1.5 was.

Wacht je reactie af fijne dag.

Groeten Ron :)
  1. meer dan een maand geleden
  2. Installeren
  3. # 1
Geaccepteerde antwoord Pending Moderation
Beste Ron, inderdaad is de gebruikte Joomla versie 1.5. Zie je reactie graag tegemoet! Grtz Jimmy
  1. meer dan een maand geleden
  2. Installeren
  3. # 2
Geaccepteerde antwoord Pending Moderation
Even ter info lezers....Zit hier pas op de Joomla community en zie dat ik "mijn probleem" als "Opgelost" heb beoordeeld....NIET DUS! Heb wel, zoals is te lezen, een reactie gegeven op de vraag van Ron.
  1. meer dan een maand geleden
  2. Installeren
  3. # 3
Geaccepteerde antwoord Pending Moderation
Hallo Jimmy,

het is niet even 'Nieuwste release van Joomla installeren' komt meer bij kijken.

Probeer eerst je Joomla 1.5 bij je hosting met PHP 5.x weer online te krijgen en anders local op je pc Xampp of Wamp.

Best optie voor je is.

Joomla 3 installeren op een subdomein en dan je content van je 1.5 joomla site overzetten met J2XML voordeel is dat je de site dus echt nul opbouwt.

Zie ook deze handleiding :)

Succes ermee.

groeten Ron :)
  1. meer dan een maand geleden
  2. Installeren
  3. # 4
Hans
Moderator
Geaccepteerde antwoord Pending Moderation
Hoi Jimmu en welkom op ons forum. Ik heb even het "antwoord" bij Ron verwijderd.

Verder, Joomla 1.5 werkt NIET met PHP7. Joomla 1.5 is best oud en wordt al jaren niet meer met updates verzorgd, Je zal dus inderdaad eerst lokaal op PHP 5.x moeten upgraden/migreren naar de huidige 3.9.1 versie en daarna kan je de nieuwe versie online zetten.

Zelf heb van 1.5 maar 3.x ook met J2XML gedaan, voor kleinere websites werkt dat prima al blijft het natuurlijk altijd wat werk. Let er op dat je template van 1.5 niet werkt in Joomla 3, dus daar zal of een nieuwe versie van moeten komen of gewoon een nieuwe andere.

En ander alternatief voor J2XML is SPUpgrade, maar die is niet gratis.
Succes!
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. meer dan een maand geleden
  2. Installeren
  3. # 5
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!