1. paul48
  2. Overige vragen
  3. zondag 22 oktober 2017
HTTPS:// links veroorzaken foutmeldingen in browser.
Melding: Deze pagina probeert script van niet-geverifieerde bronnen te laden. Zie bijlage.
Zie: Casa Verde + Flightsim Beek +
Vulkaneifel en nog meerdere links.
Ook heb ik websites die deze melding niet krijgen.

Deze melding heb ik in ".htaccess" gezet:
##
#Verwijzing van HTTP naar HTTPS
##
RewriteEngine On
RewriteCond %{HTTPS} !on
RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI}


Bij algemene instellingen/server heb ik ingesteld: Forceer HTTPS Gehele website.
Wie kan mij helpen bij dit probleem.

Gr. Paul
Bijlagen
Rondeb Geaccepteerde antwoord Pending Moderation
Hallo Paul,

om welke site gaat het? en in welke browser krijg je de foutmelding?

Groeten Ron :D
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 1
paul48 Geaccepteerde antwoord Pending Moderation
Hallo Ron,
Boven zie je enkele websites staan, dan zijn de links.
De fout melding is te zien bij o.a. Google Chrome, Opera, Avast Safezone. Bij Firefox is geen melding.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 2
Rondeb Geaccepteerde antwoord Pending Moderation
Oke verkeerd gelezen sorry.

Zal een kijkje nemen.

groeten Ron
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 3
Hans van der Meer Geaccepteerde antwoord Pending Moderation
Moderator
Ik zie op die websites geen foutmeldingen, al opgelost?
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: http://www.hierbenikthuis.nl en van mijn loopgroep: http://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 4
Rondeb Geaccepteerde antwoord Pending Moderation
Ik zie in de bron van je site wel fonts van google die http:// gebruiken!

En in de footer zie ik je site staan die gebruikt ook http://

Misschien kom je nu wat verder.

Groeten Ron
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 5
Rondeb Geaccepteerde antwoord Pending Moderation
Bovenstaande bericht heeft betrekking op eifel site!

De afbeeldingen onderin hebben een link naar externe site met ook http://

Ik ga de F1 kijken.

Groeten Ron :)
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 6
paul48 Geaccepteerde antwoord Pending Moderation
Hallo Ron,
Ik heb in deze website: https://www.vulkaneifel.nl/ alle links die http zijn veranderd in HTTPS. Ook in de Footer heb ik de link veranderd naar HTTPS. Het probleem is niet weg.
Jij schrijft: Ik zie in de bron van je site wel fonts van google die http:// gebruiken! Wat bedoel je hier mee.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 7
paul48 Geaccepteerde antwoord Pending Moderation
Als ik op het pictogram rechts klik en op "meer informatie" klik krijg je deze website te zien.
https://support.google.com/chrome/answer/99020?p=unauthenticated&visit_id=1-636443004600821088-1940460567&rd=2
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 8
paul48 Geaccepteerde antwoord Pending Moderation
Ik zie op die websites geen foutmeldingen, al opgelost?

Is nog niet opgelost.
Paul
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 9
paul48 Geaccepteerde antwoord Pending Moderation
Hallo Ron,
Ik heb eens alle websites nagekeken en het valt mij op dat de website die deze vermelding hebben allemaal de zelfde soort template hebben, namelijk van https://www.joomlage.com/ De rest heeft een template van RSJoomla.
Dus denk ik dat er in die hoek gezocht moet worden. Zelf ben ik niet zo goed in code's ik gebruik Joomla zuiver software matig.
Groetjes van Paul
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 10
Rondeb Geaccepteerde antwoord Pending Moderation
Hallo Paul,

de fonts kan je aanturen of via de template backend.

Of je moet de gehele template naar je pc downloaden en daarna in de template map zoeken op http://

Groeten Ron
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 11
paul48 Geaccepteerde antwoord Pending Moderation
Hallo Ron,
Alles is goed gekomen. In de template van Joomlage heb ik het bestand "Styles.php" geopend en alle links van http. veranderd in https. en het werkt.
Bedankt voor de tips.

Groetjes van Paul
  1. 2 weken geleden
  2. Overige vragen
  3. # 12
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
U mag echter niet reageren op dit bericht.