1. idefix
  2. Overige vragen
  3. woensdag 04 oktober 2017
Na een upgrade (denk ik) krijg ik de volgende mededeling als ik wil inloggen als administrator:
"The most recent request was denied because it contained an invalid security token. Please refresh the page and try again".
Dit gebeurt in verschillende browsers (Firefox, Chrome, Konqueror), het ligt dus niet aan de browser. Leegmaken vande browsercache helpt niet Wanneer ik op deze foutmelding google blijkt dat veel mensen dit zien, maar een oplossing zag ik nog niet.
Bavnevda Geaccepteerde antwoord Pending Moderation
Staat ‘index.php’ achter de inlogregel in je browser? Zo ja, weghalen en opnieuw proberen.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 1
idefix Geaccepteerde antwoord Pending Moderation
dank, maar dat is niet de oplossing.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 2
Leen Geaccepteerde antwoord Pending Moderation
Hallo,
Ik heb dit soms ook wel eens als ik te snel dubbel klikt om in te loggen maar vaak helpt dan toch wel Ctrl + F5 toets
Nu weet ik niet zeker of je nog wel in backend kan komen en mogelijk dat de nieuwste Update naar versie 3.8.1
dit probleem verholpen heeft.
Maar misschien dat het door de Cache plugin komt - Zet die eens uit
Ook kan misschien de Labs Cache Cleaner een uitkomst zijn als je die installeert
om de site cache te wissen op elke update op de sites.
lvda
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 3
idefix Geaccepteerde antwoord Pending Moderation
het ptrobleem is dat ik niet meer bij de backend kom, dus ik kan ook niet dit-of-dat installeren of weghalen!
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 4
Leen Geaccepteerde antwoord Pending Moderation
Hallo ,
Nog een extra vraagje voor de zekerheid heb/had je soms nog extra beveiligings
extensies zoals bv admintools of sef400 geinstalleerd ?
dit maakt zoeken dan wat gemakkelijk(uitsluiten)
en gebruikte je soms ook Authenticatie in twee stappen ?
lvda
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 5
Rondeb Geaccepteerde antwoord Pending Moderation
Denk dat je in je database een regel uit Preffx_session moet verwijderen.

Bekijk dit filmpje dan kom je denk ik wel verder.

We horen het wel.

Groeten Ron :)
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 6
idefix Geaccepteerde antwoord Pending Moderation
Hallo ,
Nog een extra vraagje voor de zekerheid heb/had je soms nog extra beveiligings
extensies zoals bv admintools of sef400 geinstalleerd ?
dit maakt zoeken dan wat gemakkelijk(uitsluiten)
en gebruikte je soms ook Authenticatie in twee stappen ?
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 7
idefix Geaccepteerde antwoord Pending Moderation
negatief op alle vragen
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 8
idefix Geaccepteerde antwoord Pending Moderation
Denk dat je in je database een regel uit Preffx_session moet verwijderen.

Bekijk dit filmpje dan kom je denk ik wel verder.

We horen het wel.

Groeten Ron :)
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 9
idefix Geaccepteerde antwoord Pending Moderation
oplossing in het filmpje werkt niet, ik zie in de tabel "session" enkel regels met een lege username
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 10
Leen Geaccepteerde antwoord Pending Moderation
Misschien kijken met phpmyadmin bij viewlevels
of kijk anders eens daar in extensions dan daarin zoeken naar plg_authentication_joomla (bij mij bij pagina4)
kijk dan eens of je kan zien of deze is enabled=1 en access=1 en protected = 1
als access niet op 1 staat deze dan instellen
Bijlagen
lvda
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 11
gasoline Geaccepteerde antwoord Pending Moderation
Staat ‘index.php’ achter de inlogregel in je browser? Zo ja, weghalen en opnieuw proberen.


Dan met CTRL+F5 pagina refreshen. Soms paar keer en dan zou ie het weer moeten doen.

Anders:

Per a closed issue in Github, disabling plg_system_cache will stop the problem with invalid security token.

Since I was locked out of Joomla Administrator, I disabled plg_system_cache via the mysql database, phpmyadmin, tbl_extensions, plg_system_cache and set enable = 0.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 12
idefix Geaccepteerde antwoord Pending Moderation
Wat ik ontdekte: wanneer ik vanaf een ander IP adres inlog gaat alles goed( twee IP adressen geprobeerd)
wanneer ik via het tor netwerk inlog: niks aan de hand.(eigenlijk ook een ander IP adres)
Voorlopige conclusie: het probleem wordt niet door Joomla veroorzaakt, maar waardoor dan wel?? Houdt Joomla een blacklist bij?
Ligt het aan mijn verbinding? Ziggo kabelmodem, daarachter een Cisco router. Maar daar is niks aan veranderd.
Ook als ik de router overbrug dezelde foutmelding.
er staat niks bijzonders in .htaccess
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 13
Leen Geaccepteerde antwoord Pending Moderation
Dan zou ik denken dat je een extra beveiliging programma heb geïnstalleerd die jou zelf blokt op dat ip adres
bv admintools of sef404 of Brute Force Stop of soort gelijke ?
lvda
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 14
idefix Geaccepteerde antwoord Pending Moderation
niets van dat alles...
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 15
Leen Geaccepteerde antwoord Pending Moderation
Kan het zijn dat je hoster je blokkeert opdat ene ip adres
ik lees op het oude forum iets van soort gelijk ip adres geblokt
lvda
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 16
idefix Geaccepteerde antwoord Pending Moderation
heb ik gevraagd. Niet dus.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 17
Leen Geaccepteerde antwoord Pending Moderation
Weet je zeker dat je dan op dat IP adres niet al bent ingelogd in back-end door(met) een ander toestel
telefoon of i-pad of zo kan je dat niet zien als je met een ander ip-adres bent ingelogd bij Controlepaneel overzicht
lvda
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 18
idefix Geaccepteerde antwoord Pending Moderation
dat zou dan ook voor andere IP-adressen moeten gelden, en dat is niet zo, zie 6 dagen geleden
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 19
idefix Geaccepteerde antwoord Pending Moderation
Het probleem werd veroorzaakt - hoe is nog niet bekend - door het Ziggo kabelmodem. Ik ontdekte dat ik ook niet op een andere website die ik beheer (Wordpress) kon inloggen. Na overleg met de Ziggo helpdsek het kabelmodem in bridge-mode laten zetten, toen was het probleen opgelost, (maar de oorzaak nog niet ontdekt, Ziggo heeft toegezegd dit nader te onderzoeken); nadeel is dat ik nu niet over Ziggo hotspots kan beschikken.
Iedereen hartelijk dank voor de reacties.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 20
  • Pagina :
  • 1
  • 2


Er zijn nog geen reacties op dit bericht.
U mag echter niet reageren op dit bericht.