1. René Schouten
  2. de Cock
  3. Overige vragen
  4. maandag 30 maart 2020
Heeft iemand op het forum ervaring met XAMPP. Ben een website lokaal aan het opzetten. De home pagina is goed zichtbaar. Als ik naar een volgend menu item ga krijg ik de volgende melding:

"Object niet gevonden!
De gevraagde URL was niet gevonden op deze server. De link op deze pagina pagina is verkeerd of achterhaald. Gelieve de auteur van die pagina in te lichten over deze fout.

Indien u van oordeel bent dat deze server in fout is, gelieve de webmaster te contacteren.

Error 404
localhost
Apache/2.4.41 (Win64) OpenSSL/1.1.1c PHP/7.4.3"

Er is wel een artikel aan het menu item gekoppeld (zie screenprint), ik gebruik het template protostar plus. Zie even niet wat er niet goed gaat.
Bijlagen
Foto- & Webstudio Digitaal ICT (René Schouten)
Wij kunnen voor u Webdesign & Webhosting Verzorgen
Geregistreerd Partner van Vimexx "Dé best beoordeelde Hoster van Nederland"
"Webdesign & Webhosting voor Low Budget Prijzen"
Geaccepteerde antwoord Pending Moderation
Hoi Rene,

de printscreen is .txt dus die kan ik niet openen.

Zet eens als test URL herschrijven uit en hernoem .htaccess eens naar htaccess.txt

Groeten Ron :)
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 1
René Schouten
Gebruikersgroep regio Utrecht
Geaccepteerde antwoord Pending Moderation
Hoi Ron,

Thanks voor het aangeven van de oplossing, het werkt.
Conclusie is dus: Indien men gebruik maakt van XAMPP voor het ontwikkelen van een website URL herschrijven uitzetten en gebruik maken van htaccess.txt.

Met vriendelijke groet,

René Schouten.
Foto- & Webstudio Digitaal ICT (René Schouten)
Wij kunnen voor u Webdesign & Webhosting Verzorgen
Geregistreerd Partner van Vimexx "Dé best beoordeelde Hoster van Nederland"
"Webdesign & Webhosting voor Low Budget Prijzen"
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 2
Geaccepteerde antwoord Pending Moderation
Hallo Rene,

Ik ben niet geheel eens met je conclusie.
Ik heb gebruik gewoon in xampp URL herschrijven aan en ook de standaard .htaccess.
Dus mogelijk heb of iets in je htaccess aangepast ?
of omdat je ook PHP/7.4.3" gebruikt een extensie of plug-in die hier misschien niet mee kan omgaan ?
Probeer anders eens met foutopsporing op maximaal of je dan iets tegen komt .
lvda
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 3
René Schouten
Gebruikersgroep regio Utrecht
Geaccepteerde antwoord Pending Moderation
Hoi Leen,

Zal dit eens op mijn ToDo list zetten om na te lopen, cq te checken.
Foto- & Webstudio Digitaal ICT (René Schouten)
Wij kunnen voor u Webdesign & Webhosting Verzorgen
Geregistreerd Partner van Vimexx "Dé best beoordeelde Hoster van Nederland"
"Webdesign & Webhosting voor Low Budget Prijzen"
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 4
Geaccepteerde antwoord Pending Moderation
Ik gebruik ook xammp met htacces ingesteld.
Zonder problemen.
#Joomla omdat het zo leuk is.
  1. 2 weken geleden
  2. Overige vragen
  3. # 5
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!