vrijdag 24 december 2021
  8 Replies
  266 Visits
Ik heb op één van mijn websites Joomla! versie 3.10.4 geïnstalleerd en sindsdien werken de contactformulieren niet meer. In plaats van dat de pagina met het formulier verschijnt, verschijnt nu een vrijwel lege pagina met twee links, Contactpersoon en Contactformulier, die geen van beide werken. Wat is er aan de hand? Op de site is Joomshaper Helix 3 werkzaam.

Groet,
André Kok
1 maand geleden
·
#23542
Geaccepteerde antwoord
Hallo ,
je kan ook bij je contactmenu item kijken of die op sliders staat
zet hem dan op Tabs dat werkt bij mij wel.
en anders voor nood op plain of direct
ps
soms helpt het om het contact opnieuw aan te maken
(dus oude verwijderen ook uit prullenbak)
1 maand geleden
·
#23533
Hoi,

In een zeer recent wat eerder soortgelijk probleem is het volgende gemeld.

Ik kreeg zojuist een melding van Joomshaper dat er iets niet goed zit in de template Helix 3....


Dus lijkt mij goed even richting Joomshaper dit te melden!

Fred
1 maand geleden
·
#23540
Bedankt tot zover.
Ik kan inloggen op http://www.joomshaper.com en daar op het forum kijken maar ik heb geen rechten om vragen te plaatsen. Ik denk omdat Helix3 gratis software is en ik verder geen abonnement betaal. Ik kan daar ook niets vinden over dit onderwerp.

Er zullen toch wel meer mensen zijn die Joomshaper Helix3 gebruiken en Joomla! Contatformulieren toepassen?

André
1 maand geleden
·
#23541
Ik heb vooral problemen met front-end editing (artikelen en agenda via JEvents). In principe zijn dit ook formulieren.
Joomshaper geeft aan de helix3 problemen geeft en dat ze eraan werken.
Nog even geduld dus..
1 maand geleden
·
#23542
Geaccepteerde antwoord
Hallo ,
je kan ook bij je contactmenu item kijken of die op sliders staat
zet hem dan op Tabs dat werkt bij mij wel.
en anders voor nood op plain of direct
ps
soms helpt het om het contact opnieuw aan te maken
(dus oude verwijderen ook uit prullenbak)
4 weken geleden
·
#23544
Op de website van JoomShaper kan je via de Chat ( Support - Live Chat ) vragen hierover stellen, ook over de gratis door JoomShaper beschikbaar gestelde templates.

Fred
4 weken geleden
·
#23545
Hallo ,
je kan ook bij je contactmenu item kijken of die op sliders staat
zet hem dan op Tabs dat werkt bij mij wel.
en anders voor nood op plain of direct
ps
soms helpt het om het contact opnieuw aan te maken
(dus oude verwijderen ook uit prullenbak)


Tabs heeft wel effect maar niet het goede (geeft alleen contactinformatie) maar Direct werkt goed!
Allen, maar vooral Leen, bedankt!

André
André Kok selected the reply #23542 as the answer for this post — 4 weken geleden
4 weken geleden
·
#23547
Hallo ,

ik heb nog wat gezocht en getest bij mijn eigen website's .
En het met het volgende werkt bij mij de E-mail slider ineens wel weer.
het klinkt vreemd maar als ik bij mijn site de administrator > Algemene instellingen >tab Systeem de Foutopsporing systeem aan zet dan werkt het weer.
alleen is het geen mooie oplossing omdat je dan ook op website Joomla! Foutopsporingsconsole ziet staan
ps
ik heb bij joomshaper via de chat over dit probleem een vraag gesteld dus misschien komt er een antwoord
3 weken geleden
·
#23567
oke bij joomshaper kwam ik ook niet echt verder.
maar op een ander forum.joomla.org kreeg ik deze reactie
Helix Ultimate since version 2.x uses Bootstrap 5. If your module uses old Bootstrap and its js components as modal, slider and act you should change data atributes from (for example) data-toggle to data-bs-toggle and others (by adding -bs- in the middle) to call Bootstrap 5 js components. Or contact to the developer, that he made this module for Bootstrap 5

dat heb ik dus geprobeerd te vinden maar was lastig heb wel nu deze oplossing gevonden(zie de plaatjes)
kan verder geen nadelige werkingen vinden na mijn aanpassingen en de slider instelling werkt.
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!