1. pgielen
  2. Overige vragen
  3. woensdag 21 juni 2017
Ik heb inmiddels meerdere databaseproblemen op de website http://www.molenvrienden.nl waardoor ik (bijna) niets meer kan installeren of veranderen aan deze site. Blijkbaar komt de database versie niet overeen met de versie van Joomla. Het is me een raadsel hoe dit kan. Belangrijker nog is de vraag: hoe los ik dit op?

Dit zegt Joomla:

Databaseschema versie (3.6.3-2016-08-16) komt niet overeen met CMS versie (3.7.0-2017-04-19).
Tabel 'm2014_menu_types' heeft geen kolom 'client_id'. (Van bestand 3.7.0-2016-11-19.sql.)
Tabel 'm2014_languages' moet geen index 'idx_image' bevatten. (Van bestand 3.7.0-2016-11-21.sql.)
Tabel 'm2014_extensions' heeft geen kolom 'package_id'. (Van bestand 3.7.0-2016-11-24.sql.)
Tabel 'm2014_contact_details' bevat geen kolom 'language' met type varchar(7). (Van bestand 3.7.0-2017-02-17.sql.)
Tabel 'm2014_languages' bevat geen kolom 'asset_id' met type int(10) unsigned. (Van bestand 3.7.0-2017-03-03.sql.)
Tabel 'm2014_menu_types' bevat geen kolom 'asset_id' met type int(10) unsigned. (Van bestand 3.7.0-2017-03-03.sql.)
Tabel 'm2014_finder_links' bevat geen kolom 'description' met type text;. (Van bestand 3.7.0-2017-03-19.sql.)


Groet,
Pierre

Edit hvdmeer: code-tags toegevoegd
Geaccepteerde antwoord Pending Moderation
Moguh,

al geprobeerd database te repareren?

Groeten Ron :)
Bijlagen
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 1
Geaccepteerde antwoord Pending Moderation
Oeps. Nou voel ik mij dom... :-) Bedankt!
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 2
Geaccepteerde antwoord Pending Moderation
Oeps. Nou voel ik mij dom... :-) Bedankt!


Hoeft niet hoor iedereen kan wat vergeten en leert natuurlijk elke dag ;)

Graag gedaan en succes met je site.

Groeten Ron :)
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 3
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!