donderdag 11 maart 2021
  14 Replies
  238 Visits
Na diverse waarschuwingen heb ik zojuist via mijn admin de php versie van mijn site ingesteld op de nieuwste, 7.4
Ik had de stille hoop dat daarmee het gisteravond plotseling optredende probleem met de foutmelding 404 opgelost zou zijn, maar dat blijkt helaas ijdele hoop.
De startpagina verschijnt gewoon, maar doorklikken via het menu levert de 404 foutmelding en 'categorie niet gevonden' op.
Ik heb de instellingen van de categorieën gecontroleerd, maar zag daar niets vreemds.

Gisteren werkte de site nog goed, ik kreeg toen een mail binnen via het contactformulier.
Afgelopen maandag was het updaten van Joomla aanvankelijk een probleem, maar dat lukte uiteindelijk nadat ik alle plugins had ingeschakeld.

Graag advies. Ik doe relatief weinig met Joomla, maar wil de site wel weer werkend hebben...
meer dan een maand geleden
·
#22685
Geaccepteerde antwoord
Het was inderdaad de taal plugin. Ik kan verder met de site.
Hartelijk dank voor de adviezen!
meer dan een maand geleden
·
#22666
Heb je ook je menu-items gecontroleerd?
meer dan een maand geleden
·
#22669
Ja, dat was het eerste dat ik deed. Had geen effect...
meer dan een maand geleden
·
#22670
Het snelste is om een backup terug te zetten van voordat je de update deed.
meer dan een maand geleden
·
#22671
Dankjewel Margriet, dat zal ik gaan doen, maar hoe?
Doe ik dat in de back-end of moet ik daarvoor naar direct admin?

Misschien wil je me even op weg helpen. En: kan er daarna iets misgaan als ik opnieuw de Joomla update doe? Dat is waarschijnlijk een kwestie van proberen.

Ik ben erg blij met elke vorm van hulp trouwens, als ik soms niet snel reageer heeft dat te maken met andere bezigheden...
meer dan een maand geleden
·
#22672
Als je zelf geen backup hebt gemaakt met Akeeba, dan is het hopen dat je hoster regelmatige backups aanbiedt. Als dat zo is, dan vind je die via DirectAdmin. Let wel op dat je zowel de bestanden als de database terugzet.
meer dan een maand geleden
·
#22673
Middag,

om welke site gaat het?

En doet het probleem zich voor bij alle menu items?

Vriendelijke groeten,

Ron :)
meer dan een maand geleden
·
#22674
Dank Margriet. Ik heb inderdaad een backup gemaakt met Akeeba. Zal later eens gaan speuren op het net om uit te zoeken hoe ik nu te werk moet gaan
meer dan een maand geleden
·
#22675
En Ron: het gaat om http://www.stolpersteinewarffum.nl
(Die heb je al eens bekeken, een paar maanden geleden...)
meer dan een maand geleden
·
#22676
Zo te zien heb je de taalplugin aangezet.
meer dan een maand geleden
·
#22677
En Ron: het gaat om http://www.stolpersteinewarffum.nl
(Die heb je al eens bekeken, een paar maanden geleden...)


Ik help zoveel mensen en kom op zoveel sites dat ik dat niet onthoud ;)

Zoals @Magriet al zegt is het de taal plugin want als je op een menu item klikt krijg je 404 melding.
Haal je uit de url nl-NL/ dan werkt de pagina wel :)

Groeten Ron
meer dan een maand geleden
·
#22678
En die taalplugin moet uit, begrijp ik? Ik heb schermfoto's gemaakt van alle plugins die uit stonden voordat ik ze allemaal aan zette (waarna de update van Joomla lukte).

Ik zal eens proberen of het helpt om al die eerder (vóór de update) uitgeschakelde plugins weer uit te schakelen.
Nu eerst aandacht voor andere dingen.

Veel dank alvast voor het meedenken!
meer dan een maand geleden
·
#22679
Dat snap ik heel goed Ron, dat je dat niet onthoudt, en ik waardeer je hulp zeer!
meer dan een maand geleden
·
#22683
En die taalplugin moet uit, begrijp ik?


Ja die moet uit dan is het probleem als het goed is opgelost!

Succes ermee.

Groeten Ron :)
meer dan een maand geleden
·
#22685
Geaccepteerde antwoord
Het was inderdaad de taal plugin. Ik kan verder met de site.
Hartelijk dank voor de adviezen!
Karin selected the reply #22685 as the answer for this post — 1 maand geleden
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!