1. Jopie
  2. Overige vragen
  3. dinsdag 03 december 2019
Hallo, wanneer ik mijn homepage open krijg ik boven de content het volgende te zien

{idkey=173b0[url=https%3A%2F%2Fhttp://www.vtvreijerwaard.nl%2Fons][title=Ons+complex+][desc=]}{cmp_start idkey=9465[url=https%3A%2F%2Fhttp://www.vtvreijerwaard.nl%2Fons][title=Ons+complex+][desc=]}

Ook als ik andere menu's open krijg ik niet dezelfde maar soortgelijke meldingen
Kan iemand mij vertellen hoe dat komt en hoe ik het kan laten verdwijnen.

Alvast bedankt
Jopie
Bijlagen
Hans
Moderator
Geaccepteerde antwoord Pending Moderation
Het lijkt op een plugin die niet goed functioneert. Als ik zoek op "cmp_start" krijg ik best veel hits met websites die dit ook hebben.
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. een week geleden
  2. Overige vragen
  3. # 1
Geaccepteerde antwoord Pending Moderation
Hallo Jopie,
Ik denk het zelfde als @Hans en mogelijk is het iets van Google Analytics for Joomla
als ik in met firefox inspector op de code bekijkt kom ik iets tegen van

https://schema.org/Article
en als ik daar beetje op google kom ik weer uit bij
Google Analytics en als ik jou broncode van website bekijk kom ik een script tegen

<!-- Google Analytics for Joomla 1.6 by Analytics For Joomla v1.0 | http://www.analyticsforjoomla.com/ -->

dus je zou eens kunnen proberen om te kijken of je iets tegen komt bij
administrator > Extensies: Beheren en daar eens laten zoeken op Google Analytics
of bij plugins deze zoeken en eens even uit zetten.
En weet je zeker dat alle extensies up to date zijn administrator > extensies: Updaten
op knop cache opschonen drukken en daarna nog eens laten zoeken naar updates met andere knop
lvda
  1. een week geleden
  2. Overige vragen
  3. # 2
Geaccepteerde antwoord Pending Moderation
Dank voor jullie reactie. Heb ik allemaal geprobeerd maar gaf geen resultaat. Het probleem is wel opgelost maar op deze manier. Ik had 2 menu's die naar hetzelfde artikel verwezen. Ik heb het artikel uitgeschakeld en de codes waren verdwenen. Wat nu mijn volgende vraag is: Het artikel dat ik uitgeschakeld heb blijf ik nog steeds zien in 1 menu wat overigens is zoals het hoort maar ik begrijp niet hoe dat mogelijk is
  1. een week geleden
  2. Overige vragen
  3. # 3
Geaccepteerde antwoord Pending Moderation
Probleem is nog niet opgelost zie afbeelding.

Het probleem kan ook in je template zitten deze is officieel gemaakt voor Joomla 2.5

Groeten Ron :)
Bijlagen
  1. een week geleden
  2. Overige vragen
  3. # 4
Hans
Moderator
Geaccepteerde antwoord Pending Moderation
Ik open altijd pagina's bij vragen van dit forum in een privévenster omdat ik twee plugins in de browser heb om trackers en advertenties te weren. Ik heb net even je website in een normaal venster, dus met plugins actief, geopend en dan krijg ik geen foutmelding.

Probeer eens je Google plugin te deactiveren, want dat is de enige die ik zag die geblokkeerd werd. Zover ik nu kan zien heeft het met Google-instellingen te maken want verder blokkeert mijn browser niks op je website.


  • Welke extensies gebruik je verder?
  • Kan je op de server in bestanden zoeken op trefwoord cmp_start?
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. een week geleden
  2. Overige vragen
  3. # 5
Geaccepteerde antwoord Pending Moderation

  1. Ga eens in de backend van je site naar Plugins (Extensies --> Plugins)
  2. Zoek daar eens op facebook of Share als het goed is krijg je dan een plugin te zien? En zo ja schakel deze uit.
  3. Daarna schoon je cache op van je site beide opties even doen.
  4. cache.jpg
  5. En daarna ga je naar browser en doet 2 of 3 keer CTRL+F5 op deze manier wordt je browser cache ook echt schoongemaakt.


Als het goed is moet de foutmelding nu weg zijn.

Succes ermee.

Groeten Ron :)
Bijlagen
  1. een week geleden
  2. Overige vragen
  3. # 6
Geaccepteerde antwoord Pending Moderation
Mooi Ron, ik heb gedaan wat je zei en ik zie de code niet meer. Geweldig Gr. Jopie
  1. een week geleden
  2. Overige vragen
  3. # 7
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!