vrijdag 17 december 2021
  4 Replies
  262 Visits
Goedemorgen,


Naar aanleiding van mijn php probleem op mijn website waardoor ik niet meer kon editen een nieuwe vraag. Ik kon gelukkig nog terugkeren van PHP 8.0 naar 7.4 waarna ik weer kon werken

In de discussie gaf leen aan dat het probleem mogelijk bij de jce editor lag.

De huidige versie zou te zien zijn bij Componenten --> JCE editor --> Control Panel

Ik kreeg echter een error die ik kon zien omdat in PHP de error aanstond:

Warning: require_once(/customers/c/5/c/oldtimershuizen.nl/httpd.www/administrator/includes/toolbar.php): failed to open stream: No such file or directory in /customers/c/5/c/oldtimershuizen.nl/httpd.www/administrator/components/com_jce/controller.php on line 134 Fatal error: require_once(): Failed opening required '/customers/c/5/c/oldtimershuizen.nl/httpd.www/administrator/includes/toolbar.php' (include_path='.:/usr/share/php') in /customers/c/5/c/oldtimershuizen.nl/httpd.www/administrator/components/com_jce/controller.php on line 134


De editor werkt wel, maar nu weet ik nog niets. Ik snap ook niets van de foutmelding
Bij een andere website waar ik de errormelding bij PHP niet had aanstaan kreeg ik een blanco pagina


Via Systeem --> Control Paneel -->Extensies-->Beheren kwam ik er achter dat de JCE Editor versie 2.6.9 had. Zou dat kunnen kloppen en zoja hoe zorg ik er voor dat JCE gewoon weer automatisch wordt ge-update
Ik hoor graag van jullie

groet
Gijs
1 maand geleden
·
#23498
Geaccepteerde antwoord
@Gijs,

JCE zal niet uit zichzelf updaten!
Met een 3th party extensie is dit wel mogelijk echter dergelijke extensies kosten maandelijks of jaarlijks veel geld (licentiekosten) en dat is het niet waard. Dus regelmatig even naar de administrator en handmatig update is het beste. Zo houdt je zelf ook control op de updates.

Fred
1 maand geleden
·
#23498
Geaccepteerde antwoord
@Gijs,

JCE zal niet uit zichzelf updaten!
Met een 3th party extensie is dit wel mogelijk echter dergelijke extensies kosten maandelijks of jaarlijks veel geld (licentiekosten) en dat is het niet waard. Dus regelmatig even naar de administrator en handmatig update is het beste. Zo houdt je zelf ook control op de updates.

Fred
1 maand geleden
·
#23500
Kan ik gewoon de nieuwe versie over de (hele) oude heenzetten of moet ik de oude eerst verwijderen ?

Gijs
1 maand geleden
·
#23504
Je hoeft niets te verwijderen gewoon via "Extensies->Beheren->Updaten" updaten!
Gijs47 selected the reply #23498 as the answer for this post — 1 maand geleden
1 maand geleden
·
#23510
Fred
het is gelukt. Bedankt!
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!