1. EHBO 's-Gravenzande
  2. Overige vragen
  3. woensdag 03 juli 2019
De website van de EHBO vereniging geeft rare tekens.
Volgens Joomla moet de gemegreert worden van 2,5 naar 3.

Ik heb van alles geprobeerd maar krijg dit niet voor elkaar, kan iemand mij helpen.

Binnenkort moeten de mensen kunnen inschrijven voor een EHBO cursus en is heel belangrijk voor de vereniging.
Bijlagen
Geaccepteerde antwoord Pending Moderation
De foutmelding duidt (mogelijk) op verouderde software.

Als het een Joomla 2.5 versie betreft, is deze (sterk) verouderd.
Dus sowieso upgaden naar de huidige 3.9.8 versie van Joomla.

[EDIT] Correctie J3.9.7 -> J3.9.8
Ontwikkelaar van MijnRekensite.nl, een online oefenmethode voor rekenen.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 1
Geaccepteerde antwoord Pending Moderation
Hallo,

waarschijnlijk is de PHP versie verhoogt door je hoster.

En via Google kwam ik ik hier terecht artisteer

Het is een algemeen probleem voor artisteer templates, maar in bovenstaande link worden er 2 oplossingen gemeld dus dat is altijd het proberen waard!

Een upgrade naar laatste Joomla 3.x versie en nieuwe template is zeker aan te raden! Veiligheid voor alles ;)

We wachten je tegen reactie af.

Succes ermee.

Groeten Ron :)
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 2
Geaccepteerde antwoord Pending Moderation
Nu ik weet dat het een Artisteer template betreft, zou een noodoplossing het volgende kunnen zijn:

Wijzig meerdere functies in het bestand 'modules.php' (zie foutmelding), door de & -tekens te verwijderen !!!

Bijvoorbeeld:


function modChrome_xxxx($module, &$params, &$attribs)
{


Deze functie wordt dan


function modChrome_xxxx($module, $params, $attribs)
{


NB. Deze oplossing vond ik in een van mijn archieven.
Ontwikkelaar van MijnRekensite.nl, een online oefenmethode voor rekenen.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 3
Geaccepteerde antwoord Pending Moderation
Super bedankt voor jullie snelle hulp.
De versie PHP was inderdaad veel te laag en is nu verhoogt.
Er is iemand zo vriendelijk ons hierbij te helpen en hoop dat we eruit komen.
Nogmaals hartelijk dank.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 4
Geaccepteerde antwoord Pending Moderation
De versie PHP was inderdaad veel te laag en is nu verhoogt.


Veel te laag geeft niet het probleem een te hoge PHP versie geeft het probleem ;)

Succes ermee.

Groeten Ron
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 5
Hans
Moderator
Geaccepteerde antwoord Pending Moderation
Hoi "EHBO 's-Gravenzande", hier is wat documentatie over een upgrade van Joomla 2.5 naar 3.x:
https://docs.joomla.org/Joomla_2.5_to_3.x_Step_by_Step_Migration/nl

Indien je er niet uitkomt is het misschien verstandig om wat budget beschikbaar te stellen dat een professional de upgrade kan verzorgen. Er zijn andere mogelijkheden, zoals iemand die de website beheert kan op bezoek bij Joomla gebruikersgroep Rotterdam gaan. Dit is een bijeenkomst van de dichtstbijzijnde Joomla enthousiasten en misschien dat iemand daar je verder kan helpen.

Joomla 3.x is echt een verbetering van 2.5. Joomla 2.5 is echt verouderd, de website had eigenlijk al eerder geupdate moeten worden want deze versie wordt al tijden niet meer ondersteund en kan als onveilig beschouwd worden voor iedereen behalve de Joomla professionals die echt weten waar ze mee bezig zijn.
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 6
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!