zondag 22 augustus 2021
  400 Visits
Hallo! Ik heb de laatste Joomla, versie 3.10 geinstalleerd. Dat ging goed. Maar opeens werkte m`n site niet goed meer. Ik heb vlak hiervoor een backup gemaakt met Akeeba. Deze heb ik teruggezet met Kickstart. Toen werkte m`n frontend goed!
Maar in m`n backend kreeg ik allemal foutmeldingen. Ik kon ook niets wijzigen. Dus heb ik Kickstart opnieuw gebruikt met een backup ervoor. Alles gelukt. Maar nu kan ik niet meer inloggen op m`n backend.

Als ik probeer in te loggen, gebeurt er helemaal niets.
Ik heb al het admin wachtwoord gereset via PHPmyadmin en ook dan kan ik niet meer inloggen.
Wat kan `t probleem zijn?!
1 maand geleden
·
#23038
Geaccepteerde antwoord
Ik heb zojuist Kickstart opnieuw gedraaid met de laatste backup. Daarbij heb ik een nieuw wachtwoord voor de database aangemaakt en heb ik wat instellingen gewijzigd, waaronder de optie om bepaalde bestanden te overschrijven.
En.. ik kom er in! Ik ben hier echt twee avonden mee bezig geweest en nu lukt het!

Voorlopig geen Joomla updates meer. Sinds ik met Joomla werk, heb ik na elke update problemen.

Bedankt voor je tijd!
Hans locked this post — 2 weken geleden
2 weken geleden
·
#23207
Zou zeker Joomla lijven updaten.
Wel zo veilig.
Gewoon update maken, ofline testen, en dan ofline update testen voordat u dit online doet.
1 maand geleden
·
#23043
Wat ik wel had, ik heb gisteren 3 nieuwe artikelen aangemaakt. Toen ik halverwege was met artikel 2, moest ik ineens opnieuw inloggen. Toen ik ingelogd was, waren artikel 1+2 weg. Artikel 1 was al op de frontend te zien. Dus die was opgeslagen. Dat kan toch helemaal niet?
Timon selected the reply #23038 as the answer for this post — 1 maand geleden
1 maand geleden
·
#23038
Geaccepteerde antwoord
Ik heb zojuist Kickstart opnieuw gedraaid met de laatste backup. Daarbij heb ik een nieuw wachtwoord voor de database aangemaakt en heb ik wat instellingen gewijzigd, waaronder de optie om bepaalde bestanden te overschrijven.
En.. ik kom er in! Ik ben hier echt twee avonden mee bezig geweest en nu lukt het!

Voorlopig geen Joomla updates meer. Sinds ik met Joomla werk, heb ik na elke update problemen.

Bedankt voor je tijd!
1 maand geleden
·
#23037
Hallo Martijn..

Ja, ik heb alle oude bestanden verwijderd.
De installatie map van 3.10 heb ik over gekopieerd zoals je zei. Geen effect.
1 maand geleden
·
#23036
Heb je ook alle oude bestanden verwijderd voor je met kickstart alles hebt gerestored?

Wat je ook nog kunt proberen is: De installatie-bestanden van J 3.10 uitpakken, de installation map verwijderen en daarna alles over je installatie heen kopiëren.

http://www.reisverslagen.net
Vertaler van Joomla op Crowdin.
Vertaler van documentatie en helpschermen via het volunteers.joomla.org/teams/community-translation-team.
Onderhoud van documentatie via de volunteers.joomla.org/teams/documentation-working-group.

  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.