1. Nico van Leeuwen
  2. de Cock
  3. Overige vragen
  4. zondag 28 mei 2017
Best allemaal,
Tijdens het vullen van een site heb ik een bijzonder fenomeen qua layout van een blog layout.
In de bijlage zie je hoe de blog layout er nu uitziet met de instellingen die ook in de bijlage staan.
Ik gebruik geen overrides, heb de protostar template ook geprobeerd zonder succes.
Ook een her-installatie van de core files mocht niet baten. De site is meertalig opgezet.
Helaas is het me (nog) niet gelukt om dit te reproduceren op een test site maar ga dat zeker nog proberen te doen op een schone installatie.
Mocht iemand nog een vergelijkbaar iets gehad hebben dan hoor ik dit graag.
Echt een groot raadsel waar dit gedrag vandaan komt.
Bijlagen
Geaccepteerde antwoord
Nico van Leeuwen
Gebruikersgroep Breda
Geaccepteerde antwoord Pending Moderation
Heren, oorzaak gevonden.
Het waren een paar meegekopieerde div's met een class.
Helaas zaten deze niet in alle artikelen en heb ik blijkbaar feiloos in de verkeerde artikelen gekeken naar de oorzaak.

Bedankt voor het meedenken.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # Permalink
Patrick Smits
Gebruikersgroep regio Utrecht
Geaccepteerde antwoord Pending Moderation
Hoi Nico,

Ik denk dat het tekstblok van de eerste weergave niet dezelfde hoogte heeft als het beeld wat erbij hoort. Alles zal een float left hebben, waardoor je deze situatie krijgt. Wat gebeurd er als je het leading article op 1 zet? Anders misschien met css het tekstblok dezelfde hoogte geven als de afbeelding?

Groet,
Patrick
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 1
Geaccepteerde antwoord Pending Moderation
Hallo Nico,
Mij is nog niet geheel duidelijk wat je precies bedoel maar ik neem aan dat je blog lay-out setting die
getoond wordt uit je menu-item categorieblog komt komt ?
zo lang je daar niks invult neemt hij gegevens over uit de instellingen van
administrator > menu Inhoud >Artikelen:knop rechtsboven Opties tabblad weergave blog/ speciale artikelen.
mocht je echter de artikelen aan linkerkant van je plaatje bedoelen kan het zijn dat dat module's zijn
of menu ?
ps.
Zet anders linkje naar de website indien mogelijk
lvda
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 2
Nico van Leeuwen
Gebruikersgroep Breda
Geaccepteerde antwoord Pending Moderation
Hallo Patrick en Leen,

@Patrick de standaard blog layout zorg er wel voor dat e.e.a. netjes staat, hier hoef je geen extra css voor te gebruiken.
Alles is vrijwel standaard ingesteld.
@Leen, er staan geen extra modules in die omgeving (uberhaupt nog niet op de site).
Ben eerst met content plaatsen bezig voordat ik spannende layout zaken ga doen ;)
De site staat nu nog offline, zal kijken of ik daar later iets aan kan veranderen.
Ga nog wat zaken testen om te zien of ik het ergens kan reproduceren / uitsluiten.
Bedankt voor jullie reacties.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 3
Nico van Leeuwen
Gebruikersgroep Breda
Geaccepteerde antwoord Pending Moderation
Vreemd is ook de code die ik zie... lijkt of de div een stapje te laag wordt geplaatst.
Instellingen zijn zonder leading article dus zouden er 3 op een rij moeten komen.
Lijkt wel of hij per rij de boel in 33% van de breedte probeert te plaatsen.
(zie bijlage voor code view).
Bijlagen
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 4
Geaccepteerde antwoord Pending Moderation
Hallo Nico,
Een gokje kijk eens bij je menu-item > categorieblog en daar dan weer bij tabblad Twitter Bootstrap options
als deze op ja staat zet heb eens op nee .dan effe cache opschonen.
Ik heb zoiets na gemaakt op een test site ik had daar wel ook bij tabblad blogweergave het aantal Kolommen op 2 gezet
om het voor mezelf iets duidelijk te maken.
maar het lijkt er op dus dat abblad Twitter Bootstrap options aardig wat invloed kan hebben
Bijlagen
lvda
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 5
Geaccepteerde antwoord Pending Moderation
Hallo Nico,
ik had nog wat andere site door gelopen het kan dus zijn dat je optie Twitter Bootstrap niet heb
blijkbaar had ik die zelf op test site ooit geïnstalleerd maar misschien dat je het dus wel in de
Bootstrap hoek moet zoeken
lvda
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 6
Nico van Leeuwen
Gebruikersgroep Breda
Geaccepteerde antwoord Pending Moderation
Hallo Leen,

Ik heb inderdaad die optie niet.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 7
Geaccepteerde antwoord Pending Moderation
Welke template gebruik je nu ?
En echt geen extra extensies of plug-in geïnstalleerd ?
want als het iets met bootstrap te maken heeft dan kan dat template protostar net niet de goede
test was
Protostar is de Joomla 3 website template gebaseerd op Bootstrap en de lancering van de Joomla gebruikersinterface bibliotheek (JUI).
lvda
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 8
Nico van Leeuwen
Gebruikersgroep Breda
Geaccepteerde antwoord Pending Moderation
Ik gebruik nu de Versla template van Rockettheme.
Zou goed kunnen dat het een bootstrap probleem is. Wel vreemd dat ik dat nooit eerder heb gezien.
Maar... met veel testen komen we vanzelf bij de dader uit :)
Wat heb jij geinstalleerd zodat je het twitter bootstrap tabblad erbij kreeg ?
Kan ik eens kijken wat dit brengt.
Daarna ga ik eens een post doen bij Rockettheme indien nodig.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 9
Geaccepteerde antwoord Pending Moderation
Hallo Nico,

op mijn test site staat deze plug-in twbootstrap.
maar ik zie dat hij in joomla extension is verwijderd hier niet meer
maar ik dacht ook dat ik hem hier ook nog zie staan bij Github
Hier misschien
lvda
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 10
Nico van Leeuwen
Gebruikersgroep Breda
Geaccepteerde antwoord Pending Moderation
Kleine update, het doet zich (voorlopig) niet voor bij de Beez template.
Weer een stapje dichterbij...
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 11
Geaccepteerde antwoord Pending Moderation
misschien toch ergens extra plugin bv mootools of jquery of framework
etc ? of ooit iets aangepast in index.php
lvda
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 12
Patrick Smits
Gebruikersgroep regio Utrecht
Geaccepteerde antwoord Pending Moderation
Dat is mooi, zet je hem even op opgelost?
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 13
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!