1. Elpenaar
  2. Overige vragen
  3. dinsdag 03 april 2018
Hallo, kreeg de melding in Joomla dat mijn php verouderd is. Via provider Versio mijn PHP verhoogd. Maar nu springt er een code pagina tevoorschijn op http://www.aandeplas.nl. Heb de PHP weer teruggezet, maar de code pagina blijft verschijnen. Vervelend! Wat kan ik doen om dit op te heffen?
Hans van der Meer Geaccepteerde antwoord Pending Moderation
Moderator
Sorry, ik kan niet helpen. Ik kom uit op http://www.zomerrestaurant.nl/ en daar is Flash voor nodig, die heb ik niet meer uit veiligheid.
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 1
Elpenaar Geaccepteerde antwoord Pending Moderation
Sorry verkeerde url. Het is http://www.aandeplasoranje.nl
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 2
Hans van der Meer Geaccepteerde antwoord Pending Moderation
Moderator
Daar krijg ik direct een download popup op mijn scherm.
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 3
Elpenaar Geaccepteerde antwoord Pending Moderation
Ja, hoe krijg ik die download popup weg?
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 4
Hans van der Meer Geaccepteerde antwoord Pending Moderation
Moderator
Even mijn eigen bericht verwijderd want eigenlijk was dat niet het juiste antwoord. Kan je aangeven welke PHP-versie nu op je website actief is?
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 5
Elpenaar Geaccepteerde antwoord Pending Moderation
Ik heb de PHP versie op 5.6 gezet. Maar wat is de minimale PHP versie waarop mijn site mag draaien? En zijn er ook (vooralsnog) beperkingen aan een hogere PHP versie?
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 6
Rondeb Geaccepteerde antwoord Pending Moderation
Hier ook popup venster en dus geen site!

Groeten Ron :)
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 7
Hans van der Meer Geaccepteerde antwoord Pending Moderation
Moderator
Ik zou even bij Version een ticket inschieten, aangezien ze zelf het platform in beheer hebben zien die vast snel wat hier misgaat. Het lijkt me niet een Joomla-probleem toe.

Volgens mij download ik gewoon het standaard index.php bestand, dus gaat er iets met met je PHP activiteit.
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 8
Elpenaar Geaccepteerde antwoord Pending Moderation
Ik heb het bij Versio aangekaart. Dit was het probleem:

Dit werd veroorzaakt door een code in het htaccess bestand. Die heb ik bij deze verwijderd. De website laadt nu weer.

Hartelijk dank voor het meedenken! Ik ben blij dat de site weer normaal bereikbaar is
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 9
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
U mag echter niet reageren op dit bericht.
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.