vrijdag 24 september 2021
  1 Replies
  222 Visits
Ik heb joomla 3-10-2 en kreeg een melding dat mijn PHP versie te laag was. Lees dat de minimum versie 5.3.10 is en aanbevolen V8. Nu had ik versie 7.4.22 maar heb hem geupdate naar versie 8. Gelijk lag de website er uit. Na dat ik de PHP versie weer naar 7.4.22 gebracht had functioneerde alles weer. Bekend probleem?

Groet
Henk
3 weken geleden
·
#23177
Ik zou eens beginnen bij te kijken welke extensies je gebruikt en welke niet compatibel zijn met PHP8 :)

Verder heb ik de titel iets verduidelijkt

Joostock mede-organisator, JUG-organisator, moderator
Team Leader van Official Joomla Social Media Team
Eigen site: https://www.hierbenikthuis.nl

Hans changed the title from PHP8 to Website ligt plat bij PHP8 * — 3 weken geleden
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!