1. Mario Canters
  2. Overige vragen
  3. woensdag 11 juli 2018
Upgrade gedaan van 3.4.8 via 3.6.x naar 3.8.10
Van origine bestaat de website met een 5 tal "tabbladen" of te wel subpagina's

Echter nu met de 3.8.10 zijn deze niet meer aanwezig, dwz zichtbaar in de live omgeving.
Ik kan er als beheerder nog wel bij.

Hoe zet ik deze weer "aan" en zichtbaar in de live omgeving?
Geaccepteerde antwoord Pending Moderation
Hallo,

heb je een printscreen hoe het eruit zag?

En een link naar je site waar het nu niet werkt.

Groeten Ron
  1. 6 dagen geleden
  2. Overige vragen
  3. # 1
Geaccepteerde antwoord Pending Moderation
Hallo,
Heb je dit ook al gelezen en geprobeerd mogelijk nog verouderde extensies
hier soort gelijk
lvda
  1. 5 dagen geleden
  2. Overige vragen
  3. # 2
Geaccepteerde antwoord Pending Moderation
Hallo,
Heb je dit ook al gelezen en geprobeerd mogelijk nog verouderde extensies
hier soort gelijk


Middag Leen,

zelf twijfel ik nu of hij het nu over die tabs heeft wat jij beschrijft of over tabs in frontend van de site.

Want hij praat over "Zichtbaar in Live omgeving" en daar bedoelt hij de frontend mee toch?

Misschien dat Mario de vraag anders kan formuleren voor mij ;)

Groeten Ron
  1. 5 dagen geleden
  2. Overige vragen
  3. # 3
Geaccepteerde antwoord Pending Moderation
Dank helpers ...

In de bijlage de huidige website.
Een deel van de website met de zwarte cirkels, daar waar ik de zgn tabbladen (subpagina's) had.
Ook een foto van hoe het was, of te wel webarchive
En een bijlage met de webpagina's zoals nu zichtbaar voor mij als admin in Joomla, ze zijn er dus nog wel

Website http://www.stichtingbeursvooreenkind.nl

Dank
Bijlagen
  1. 5 dagen geleden
  2. Overige vragen
  3. # 4
Geaccepteerde antwoord Pending Moderation
Hallo,
Ha het zijn dus menu-items die niet getoond worden.
heb ja als eens in het administrator gedeelte bij menu
Menu's: Items (Main Menu) alles aanvinken en dan op knop opnieuw opbouwen geklikt.
en als er zo zwart slotje voor staat moet je eigenlijk die aanvinken en op knop inchecken klikken
lvda
  1. 5 dagen geleden
  2. Overige vragen
  3. # 5
Geaccepteerde antwoord Pending Moderation
Hallo,
en wat ook nog kan zijn is dat je template mogelijk te oud is.
als het Design Control - Template is wat ik meen te zien dan de nieuwste versie van de template ophalen.
ik had een testje met shape5 Design Control - Template - Current uit 2017 geprobeerd en daar kwam hoofdmenu ook niet in beeld
Toen de meest recente Design Control - Template - Current opgehaald bij Shape5 en dan werkt menu instelling wel weer
ps .
het zou ook nog kunnen dat je bij de template instellingen de pagina's nog moet toewijzen?
Bijlagen
lvda
  1. 5 dagen geleden
  2. Overige vragen
  3. # 6
Geaccepteerde antwoord Pending Moderation
@Leen, 2 items op slot, geselecteerd en ingecheckt; geen verandering.
Vervolgens gezien dat inderdaad Design Control wordt gebruikt. Versie uit 2013.

Wat ik nu even niet begrijp is dat Joomla mij tot nu toe meldde dat er updates zijn. En dat hierbij dan weer niet doet!
Of zie ik iets over het hoofd?

En waar en hoe kan ik deze template updaten?
Dank je
  1. 5 dagen geleden
  2. Overige vragen
  3. # 7
Geaccepteerde antwoord Pending Moderation
Hallo,
bij shape5 dus hier hier de gratis templates
je zal wel even je misschien weer opnieuw moeten aanmelden of mijn bijlage moet goed zijn ?
Verder moet je wel eerst in administrator gedeelte bij extensies > Templates even tijdelijk
de standaard template op een andere zetten bv beez3 als standaard.
daarna kan je in administrator > Extensies: Beheren in zoek veld even Design_Control invullen dan laten zoeken
aanvinken en op knop deinstalleren klikken .
Daar na weer bij administrator > Extensies: Installeren dan tabblad upload pakketbestand de nieuw
template installeren (de gedownloade zip) en daarna weer bij
administrator gedeelte bij extensies > Templates de Design_Control als standaard instellen
en ook daar dan even de instellingen na lopen
Hopelijk werkt het dan wel weer goed
ps.
het kan dus zijn dat joomla wel update's meld maar niet van deze externe templates misschien.
en mogelijk is er maar een kleine wijziging in de recente template gekomen .
Bijlagen
lvda
  1. 5 dagen geleden
  2. Overige vragen
  3. # 8
Geaccepteerde antwoord Pending Moderation
Avond,

ik zou Leen z'n optie gaan proberen!

Er is een kleine maar je hebt waarschijnlijk css aanpassingen gedaan aan je site en deze aanpassingen heb je opgeslagen in custom.css file? Zo niet dan kan bij een template update deze aanpassingen verloren gaan en heb je een standaard template.

En ik zat me iets te bedenken in joomla 3.7.x was ook een bug die dit veroorzaakte neem een kijkje hier ;)

Succes ermee.

groeten Ron :)
  1. 5 dagen geleden
  2. Overige vragen
  3. # 9
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
U mag echter niet reageren op dit bericht.