maandag 09 januari 2023
  8 antwoorden
  136 bezoeken
Kan ik mijn local host voorziening AMPPS voorzien van een hoger PHP, is nu 7.4.
Zonder kosten te maken. ik werk op een Mac Book

dan je wel
Treinenfotograaf set the type of the post as  Vraag — 1 maand geleden
1 maand geleden
·
#24940
Ik ben niet bekend met AMPSS maar heb je dit al gezien?
https://ampps.com/docs/endusers/how-to-change-php-version/
1 maand geleden
·
#24944
mocht dat om wat voor reden dan ook niet lukken (kan dit mij haast niet voorstellen), dan kan je altijd nog de gratis versie van MAMP op je MacBook installeren als lokale server. Dan kan je aan de voorkant zelf kiezen welke php versie je wil opstarten. 8.x is in MAMP standaard aanwezig.

zie: https://www.mamp.info/en/mamp/mac/

succes

Fred

Eigen site: https://www.ifred.nl maakt gratis jouw website/webshop, of wil je gratis hulp Contact mij dan.
JUG010 member - Organisator JUG010-events - Joomla!3 en Joomla!4 specialist
YOOtheme Pro - YOOtheme Pro 3th party Extensions specialist
RS Form!Pro specialist - Hikashop specialist

1 maand geleden
·
#24948
goede morgen,
dank voor de suggestie, maar de gratis versie gaat niet verder dan PHP 7.4.
dus hoger kom ik niet.
Maar nogmaals bedankt voor het meedenken.
1 maand geleden
·
#24950
Hoi,

wanneer je de site in grootte lijnen klaar hebt kan je ook een subdomein aanmaken en daar de site inzetten.

En dan het subdomein op PHP 8 draaien mits je hosting dit toelaat.

Groeten Ron :)
1 maand geleden
·
#24951
oké, een subdomein? Zal ik onderzoeken. dit is toch dan live?
dank je voor het mee denken.
1 maand geleden
·
#24952
Klopt is wel live maar staat los van je hoofddomein.

Wanneer de site dan klaar is dan kan je hem via akeeba verhuizen naar je hoofddomein.

:)
1 maand geleden
·
#24953
goede morgen,
dank voor de suggestie, maar de gratis versie gaat niet verder dan PHP 7.4.
dus hoger kom ik niet.
Maar nogmaals bedankt voor het meedenken.


De gratis versie van MAMP heeft php 8.0.

Eigen site: https://www.ifred.nl maakt gratis jouw website/webshop, of wil je gratis hulp Contact mij dan.
JUG010 member - Organisator JUG010-events - Joomla!3 en Joomla!4 specialist
YOOtheme Pro - YOOtheme Pro 3th party Extensions specialist
RS Form!Pro specialist - Hikashop specialist

3 weken geleden
·
#24975
deze vraag mag gesloten worden, niet opgelost.
maar omdat het local is niet urgent
dank je wel
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!