1. Kees Schuijff
  2. Overige vragen
  3. woensdag 31 mei 2017
Hallo,
Eerst maar even voorstellen, mijn naam is Kees Schuijff, werkzaam in de IT (functioneel applicatiebeheer en [Oracle] vervaardigen van SQL-queries en collectieve mutaties op grote databases) en maken/onderhouden websites als hobby.
Samen met mijn zoon (alweer in 2009) in Joomla de website http://www.friesepaardenkracht.nl opgezet, voor een vereniging een website (alleen inhoudelijk) onderhouden in Drupal en wil nu een nieuwe site gaan opzetten ook in Joomla.

Dan gelijk maar het probleem: die website (friesepaardenkracht) is opgezet in 2009 met Joomla 1.5.9 (en qua Joomla-versie nooit geüpgrade) en die nieuwe site wil ik opzetten met de laatste versie van Joomla. Voor die versie van Joomla was de PHP-versie bij de host niet up-to-date genoeg en daarvoor is ook de oude website naar een andere server overgezet. Daar wat probleempjes gehad, maar die zijn overwonnen. Wel heb ik die (oude) site geback-upt en op de server weggehaald. Nadat alles weer goed was op de server heb ik de back-up weer teruggezet en de website lijkt het op het eerste gezicht te doen, maar......... alleen de homepage, want er zijn geen menu's te zien. Ik heb al van alles geprobeerd, maar niets helpt.

Help, graag advies.
Patrick Smits
Gebruikersgroep regio Utrecht
Geaccepteerde antwoord Pending Moderation
Welkom Kees,
Staat de module menu wel in de juiste positie?
Staat de module gepubliceerd?
Even de backup lokaal opzetten en dan kijken of het menu werkt?
Maar goed, dat heb je misschien zelf al gecontroleerd.
Het is lastig om zo een antwoord te geven. De code van het menu is inderdaad niet aanwezig op de website.

Groet,
Patrick
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 1
Martijn Maandag
Beheerder
Geaccepteerde antwoord Pending Moderation
Dag Kees,
Je zit nog steeds op Joomla 1.5 en gebruikt extensies (accordionmenu?) die waarschijnlijk niet meer werken onder de nieuwe php versie.
Je kunt waarschijnlijk de oude 1.5 site niet draaien op dezelfde php versie als de nieuwe 3,7 site.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 2
Geaccepteerde antwoord Pending Moderation
Dank voor jullie antwoord. Inmiddels heb ik gemerkt dat het niet (alleen) aan het accordionmenu ligt, want zelfs als ik die deactiveer werkt het niet. Er is in de site veel gebruik gemaakt van PHP-code, dus grote kans dat veel zaken niet zullen werken.

Ik heb dan ook besloten om de site opnieuw op te zetten met Joomla 3.
Nogmaals bedankt voor jullie opmerkingen/advies.
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 3
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!