1. milou
  2. Templates
  3. dinsdag 16 januari 2018
Ik gebruik nu een aantal jaar het gratis template/framework van joomlashack, wright. Voor de site heb ik wat stijldingen aangepast via een extra bestandje, zodat bij een update van het framework niet opeens de eigen stijl overschreven wordt.
Echter ik heb nog nooit een update gedaan van het framework (zit niet in de automatische updates) en wilde dat nu wel gaan doen.
Maar ben nu bang dat dan toch misschien e.e.a. misschien niet meer werkt of zo. Ik heb nu framework versie 3.1.3.15, maar er is inmiddels framework versie 3.6.0. Heeft iemand ervaring met het upgraden van dit framework? En zo ja, hoe ging dit?
Patrick Smits
Gebruikersgroep regio Utrecht
Geaccepteerde antwoord Pending Moderation
Dat is iets waar je proefondervindelijk achter moet komen. Vaak is het ook de combinatie van template met gebruikte extensies wat problemen kan geven. Een eenduidig antwoord is daarom ook niet te geven, omdat niet duidelijk is welke extensies gebruikt worden. Maak een backup voor je begint, update EERST alle extensies die worden gebruikt en daarna de template. Ik ken zelf deze template niet, maar ik weet uit ervaring met andere templates dat er veranderingen in de template gemaakt kunnen worden die het uiterlijk van de site behoorlijk kunnen overhoop kunnen gooien.
  1. meer dan een maand geleden
  2. Templates
  3. # 1
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!