maandag 05 juli 2021
  31 Replies
  470 Visits
Ik blijft het probleem maar houden bij het aanmaken van een ""Nieuwe gebruiker toevoegen"" op de foto is het probleem te zien.

De server is nieuw, en staat absoluut nog geen CMS op geinstalleerd, echter de benadering van de domeinnaam geeft al een probleem zoals op de foto te zien is.

Ook al verwijder ik het account en maak een nieuwe aan, probleem blijft.

SSL is niet ingeschakeld en ook niet ergens een aanpassing gedaan, dus gewoon een standaard account.

Geen idee wat het probleem is, maar website ligt wel plat voor 2 dagen

Screenshot_1.png
2 maanden geleden
·
#22942
Geaccepteerde antwoord
Hallo Joop,

Ik heb vandaag bij mijn eigen reseller pakket even zit te testen .
Het was inderdaad even een gedoe maar ik merkt dat als ik in gebruikers nivo een domein toevoegt
deze de gegevens van het hosting pakket nodig heeft.
als ik in Wederverkopers niveau een nieuwe gebruiker aan maakt kan ik eigen naam en wachtworden kiezen en
moet ik ook een gebruikers pakket toevoegen zit hem daar bij jou niet het probleem
heb je wel eerst in Beheer gebruikerspaketten er een aangemaakt en daar ruimte en andere instelling aangevinkt ?.
ps
en bij mijn test krijg ik ook eerste zo waarschuwing of certificaat maar ik kan dan daar wel verder komen
als ik kies voor doorgaan onveilig site kiest 1x
JoopM selected the reply #22942 as the answer for this post — 2 maanden geleden
2 maanden geleden
·
#22976
De oplossing is eindelijk toegegven door Vimex.

"Dit ging intern fout met het SSL certificaat, dus dat is opgelost, maar was slechts een kleine bug.""

Nou het mag dan wel een interne bug zijn, het resulteerde wel dat ik op Joomla community hulp moest vragen en dat dit met ongelooflijk veel uren en oplevering van vrijetijd de website weer online is.

Ik wil met name leen Rondeb vriendelijk bedanken voor het mee denken, en leen voor oplossen van het probleem.

En en @youll hij had het toen direct al bij het goede einde dat het probleem bij Vimex lag.
2 maanden geleden
·
#22954
Sorry voor een late reactie terug op jullie berichten.

Ik heb ook Leen de info gegeven, omdat ik al zo over na dacht om er helemaal mee te stoppen omdat er te veel dingen erbij worden gehaald door vimexx wat niet nodig was en herhaaldelijk dat ik zie vanuit vimexx dat de SSL goed is.

het is simpel, als je account aanmaakt zonder toevoeging van SSL optie zou je moeten verwachten dat in je adresbalk dan niet staat https maar http.

Naast dat feit ook de melding zoals te zien is in de eerste topic die ik aanmaakte.

SSL certificaat wordt alleen geldig zodra je die activeert en of je die kan activeren zodra die optie aan staat.

In mijn klantenpaneel staat alles goed op de juiste nameserver, die je alleen kan activeren vanuit de domeinnaam en niet vanuit je hostingpakket. De DNS zal dan ook vanuit de domeinnaam moeten worden Gekoppeld aan een hostingpakket


Ondanks dat ook de foutmelding kwam dat de nameserver op de verkeerde nameserver stond. Dit laatste was niet het geval, maar op een vreemde manier verwees hij wel degelijk naar de verkeerde Vimexx default, en niet naar de ingestelde nameserver (2002581 Vimex2).

Een hosting pakket, kan je ook gebruiken in Wederverkopersniveau omdat je namelijk via je domeinnaam > DNS Gekoppeld aan een hostingpakket.
2 maanden geleden
·
#22953
prima :D
2 maanden geleden
·
#22952
Hoi Leen,

ik stuur je effe een pm.

Groeten Ron
2 maanden geleden
·
#22951
Hoi Ron,

Sorry ja ik heb van hem ook toegang gekregen vandaar mijn bericht :D
Nu even wachten op zijn reacties ik had hem ook via de PM gevraagd om
als kan
zou jij in hoofd omgeving van reseller pakket en eigen map kunnen aanmaken
en daar dan de Akeeba back-ups van de werkende oude site kunnen uploaden ?

dan kan we proberen of deze ook kan werken op de nu draaiende test site.
ik weet dat Joop veel beveiling's dingen in zijn website vroeger had staan.:D
2 maanden geleden
·
#22950
Hoi Leen,

begrijp uit je reactie dat jij ook toegang hebt tot zijn server?

Groeten Ron :)
2 maanden geleden
·
#22949
Zo na wat instellingen in (Directadmin) gelijk te hebben gezet (met die van mijn) is er even een testwebsite in de lucht die lijkt te werken. maar wel met een eigen gemaakt Let's Encrypt certificat in directadmin
2 maanden geleden
·
#22948
Dus kort samengevat wil jij een pakket hebben waar een domein aangekoppeld en dan zonder SSL?

Mensen kunnen de site dan benaderen via http://www.site.nl?

Groeten Ron :)
2 maanden geleden
·
#22947
Juiste manier SSL aanzetten is niet moeilijk lijkt mij.

Voor gebruikersniveau krijgt Gebruikerspakket: newpackage, daar staat eingelijk alles al aangevinkt dus ook SSL

Pakketten beheren een nieuw Gebruikerspakket aanmaken voor bijvoorbeeld klanten daar kan men SSL aanvinken of uitzetten en dat pakket noemen pakket A

Een nieuwe klant die geeft dat pakket A met SSL, dan is het alleen nog aan de gebruiker van pakket A of hij zelf een Let's Encrypt certificaat aanvraagt.


In mijn situatie is dat pakket B zonder de SSL aangevinkt, er kan dan ook geen Let's Encrypt certificat aangevraagd worden omdat hij uit staat.

je kan wel Force SSL aanzetten, maar laat ik dat nu eens niet doen.

Hoe kan het dan dat alsnog de verwijzing naar het domeinnaam HTTPS is geworden ondanks dat alles uit staat wat te maken heeft met SSL


Dat was de reden dat ik aangaf, voeg een Nieuwe gebruiker toevoegen op in Wederverkopersniveau. Jij maakt een nieuwe gebruiker aan in Gebruikersniveau, ja dan sla je de plank juist mis wat het probleem is.

Echter dat gaf spijtig genoeg ook weer conflicten, die ik al eerder ervaarde als je dat doet die website ga ik misschien nog wel eens opnieuw installeren weer op Gebruikersniveau.
2 maanden geleden
·
#22946
Hoi Joop,

je moet Pakket A aan gebruiker A koppelen en dan op de juiste manier SSL aanzetten en dan moet het werken.

Wanneer je op bovenstaande manier het doet en daar dus ook een domein aanhangt dan is alleen de gebruikersomgeving + domein voor deze gebruiker zichtbaar als hij/zij inlogt in directadmin.

Als jij op server niveau inlogt kan je natuurlijk alles zien maar dat is normaal ;)

Succes ermee.

Groeten Ron :)
2 maanden geleden
·
#22945
Okay Leen ik begrijp het geheel vanuit jou zijde.

Zodra je stap 2 hebt gedaan, dus geklikt op je domeinnaam zie je bovenin zoals op foto dat je ""Verander pakket naar"" een ander pakket die je aangemaakt hebt bij "Pakketten beheren"".

Pakketten beheren is eigenlijk bedoeld om bijvoorbeeld iemand die een upgrade van BASIC wil hebben naar PLUS met meer opties, toevoegen in het nieuw gemaakte Pakketten beheren.

Ik heb het vermoeden Leen, dat Let's Encrypt certificaat er nooit vanaf is geweest en dat het daarop blijft hangen achter de schermen wat wij niet zien.

Hiermee bedoel ik dat software matig ergens iets neergezet heeft op de server van Vimexx zelf waar wij niet bij kunnen.

Echter denk ik dat dit laatste is wellicht te ver gezocht kan zijn van mij.
2 maanden geleden
·
#22944
Ja ik begrijp wat je bedoelt maar kan niet goed vergelijken
als ik bij me zelf op gebruikers tonen in directadmin van hoofdsellers
en ik klik op gebruikers tonen dan zie ik weer de sub's
en daar kan ik ook weer klikken op bv
voorbeeld1.jpg en daar na krijg ik voorbeeld2.jpg.
ps
maar als jullie niet verder komen mag me desnoods ook via de PM ook de gegevens sturen
dan kan ik misschien eens kijken wat verschil met jou en mij is
2 maanden geleden
·
#22943
Hoi Leen,

Eerste foto is gebruikerspaketten newpackage
2de foto is Gebruikerspakket: nieuwspackage

klopt, zodra men een ""Nieuwe gebruiker toevoegen"" in het gedeelte "Wederverkopersniveau" zal men aldaar de keuze moeten maken met "Pakketten beheren" men wilt gebruiken. Naast dat feit is het inderdaad zo, dat je alle gegevens zoals, e-mail, domeinnaam, gebruikersnaam en paswoorden in moet vullen.

En nee daar zit niet het probleem, dat komt nadien pas, met alsvolgt

"Websites bewijzen hun identiteit via certificaten. Firefox vertrouwt deze website niet, omdat een certificaat wordt gebruikt dat niet geldig is voor nieuwsberichten.eu. Het certificaat is alleen geldig voor de volgende namen: *.zxcs.nl, zxcs.nl

Foutcode: SSL_ERROR_BAD_CERT_DOMAIN

"


je komt gewoon dan niet verder, of de website kan niet gevonden worden en of toont dat bericht over SSL

Zoals ik al schreef ik heb geen SSL toegevoegd aan dit account, ik heb geen Force SSL aangevinkt, hoe kan het dat de website mij dan geen toegang verleend????

Kijk maar wat je ziet staan klik hier

let goed in de adresbalk van je brouwser, er komt gewoon automatich https te staan wat totaal niet aangevinkt is en niet in het gebrukerspakket aangevinkt staat.
2 maanden geleden
·
#22942
Geaccepteerde antwoord
Hallo Joop,

Ik heb vandaag bij mijn eigen reseller pakket even zit te testen .
Het was inderdaad even een gedoe maar ik merkt dat als ik in gebruikers nivo een domein toevoegt
deze de gegevens van het hosting pakket nodig heeft.
als ik in Wederverkopers niveau een nieuwe gebruiker aan maakt kan ik eigen naam en wachtworden kiezen en
moet ik ook een gebruikers pakket toevoegen zit hem daar bij jou niet het probleem
heb je wel eerst in Beheer gebruikerspaketten er een aangemaakt en daar ruimte en andere instelling aangevinkt ?.
ps
en bij mijn test krijg ik ook eerste zo waarschuwing of certificaat maar ik kan dan daar wel verder komen
als ik kies voor doorgaan onveilig site kiest 1x
2 maanden geleden
·
#22941
in Gebruikersniveau kan dus wel de website benaderd worden.

Als men naar Wederverkopersniveau > Nieuwe gebruiker toevoegen blijkt niets te werken

Dat probeer ik herhaaldelijk hun duidelijk te maken, herhaaldelijk geeft ik aan SSL er niets mee te maken hefet dat als er niets op de server staat en of dat SSL ingeschakeld staat. Zelfs Force SSL staat ook niet eens aan.

de stappen zijn gewoon deze

Stap 1 Domeinnaam koppelen aan hosting pakket
Stap 2 DNS hostingpakket, dan moet je wel op de domeinnaam uitvoeren

Dan moet dat gewoon werken, dus niet

en deze zin hieronder zegt al voldoende

certificate is valid for *.zxcs.nl, zxcs.nl, not http://www.nieuwsberichten.eu"

de domein ssl is dus alleen geldig van vimexx en dus NIET voor de domein nieuwsberichten.eu

Ze blijven maar zeiken over de SSL certificaten

Ron heeft nu dan dit ondergebracht onder Gebruikersniveau dat waar de website wel zichtbaar wordt, maar terug zetten van het bestand .JPA krijg ik error in beeld en andere foutmeldingen.
2 maanden geleden
·
#22940
Lijkt me typisch een probleem dat je hoster op moet lossen.
2 maanden geleden
·
#22939
Ron moet even hier een topic maken, gezien dat in PM een url naar de foto geplaatst moet worden op de server wat even niet mogelijk is.

Als je hem daaronder zet, dan krijg je dus al die fouten en of dat de website niet zichtbaar wordt, en dat kan en mag niet gebeuren.
2 maanden geleden
·
#22938
Ron, al zie je dat de instellingen goed staan in login vimexx, maak dan eens een nieuw hosting pakket aan in DIrectAdmin met de gegevens die je al hebt.

Je zal zien dat de domeinnaam niet werkt en of met een melding komt aangaande SSL.

Dat maakt het juist zo vreemd, waarom gaat het wel goed met groentenkweken,.site en niet bij nieuwsberichten.eu die op de zelfde dag waren aangemaakt. Echter groentenkweken,.site staat iedereen geblokkeerd, ik heb alleen toegang via internet tot die website.

Maar ik heb nog een optie, van groentenkweken,.site is er een backup gemaakt met akeeba. Anders verwijder je gewoon het account van gebruiker van de domeinnaam groentenkweken,.site en zet dan eens nieuwsberichten daarvoor in de plaats. Eens kijken dat wat hij dan doet.
2 maanden geleden
·
#22937
Goede dag Leen goed je ook weer te spreken

Als er een nieuwe gebruiker aangemaakt wordt, met hun eigen domeinnaam erbij wordt de Nameserver zelf aangemaakt.

Dit gebeurd alleen als het domeinnaam gekoppeld is aan het hostingpakket.

Nadien zal de DNS gekoppeld moeten worden aan een hostingpakket, echter dat duurt in enkele gevallen langer dan een 2 uur.

Alleen de SSL zou men zelf aan moeten vragen voor het domeinnaam, op dat gebied ging het al fout met als melding "onbekende fout". echter er was geen SSL aangevraagd.
2 maanden geleden
·
#22936
staat in PM Ron
  • Pagina :
  • 1
  • 2
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!