1. Patrick Smits
  2. de Cock De stem
  3. Webhosting
  4. maandag 28 december 2020
Ontwikkelde website bij vimexx op een subdomein ontwikkeld, werkt prima.
Met akkeeba backup naar dedicated server proberen te zetten en ik krijg een wit scherm in front en back.
Spelen met SSL uit en aan, geen resultaat. Alles is uptodate.
Error message op maximum, geeft geen ander resultaat als een wit scherm.
Wie o wie kan mij helpen.
Geaccepteerde antwoord
Geaccepteerde antwoord Pending Moderation
Avond Patrick,

php versie wel gelijk als die van Vimexx? Rechten zijn goed van alle bestanden?

In je .htaccess staat geen verwijzing van het subdomein? Desnoods even hernoemen.

Groeten Ron :)
  1. 4 weken geleden
  2. Webhosting
  3. # Permalink
Hans
Moderator
Geaccepteerde antwoord Pending Moderation
Geen URL (inclusief subdomein) ingegeven in de configuratie?
Joostock mede-organisator, JUG-organisator, moderator
Assistant Team Leader van Official Joomla Social Media Team
Eigen site: https://www.hierbenikthuis.nl
  1. 4 weken geleden
  2. Webhosting
  3. # 1
Geaccepteerde antwoord Pending Moderation
Misschien toch verschil in gebruikte php instellingen en of php uitbreiding module's
en is de dedicated server ook bij Vimexx
of misschien ander soort Windows of Linux servertype
lvda
  1. 4 weken geleden
  2. Webhosting
  3. # 2
Geaccepteerde antwoord Pending Moderation
Hallo Heren,

Dank voor het meedenken. De website stond niet op de juiste plek op de dedicated server. Vandaar een witscherm.
Ron heeft meegekeken en gedacht. De nameserver moeten nog even de tijd gegund worden, maar verder moet het nu goed zijn.

Dank allen!
  1. 4 weken geleden
  2. Webhosting
  3. # 3
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.