joomlaBinnenkort zullen de extensies die alleen voor Joomla 1.5 geschikt zijn verdwijnen uit de Joomla Extensions Directory (JED). Dit is reeds in april vorig jaar aangekondigd in de blog "The JED and Version Support" en de tijdlijn hiervoor is nu ook bekend gemaakt.

Momenteel zijn er 4.425 van de 10.233 extensies gemarkeerd als 'alleen geschikt voor Joomla 1.5'. Deze zullen verdwijnen als de extensie ontwikkelaars hun extensies in de JED niet bijwerken. Voor Joomla 2.5 zijn 6.518 extensies beschikbaar en voor Joomla 3.0 zijn dat er 1.994.

Tijdlijn verwijderen Joomla 1.5 extensies

  • 1 april 2012:
    nieuwe 'alleen Joomla 1.5' extensies worden niet meer toegestaan
  • 15 februari 2013:
    het Joomla 1.5 icoon wordt uitgeschakeld voor nieuwe extensies
  • 1 maart 2013:
    er wordt begonnen met het depubliseren van 'alleen Joomla 1.5' extensies en worden de 1.5 iconen verwijderd. Ontwikkelaars hebben dan nog 14 dagen de tijd om de extensie geschikt te maken voor Joomla 2.5 en/of 3.0.
  • 15 maart 2013:
    alle gedepubliseerde Joomla 1.5 extensies worden definitief verwijderd uit de JED

Waar kan ik na maart Joomla 1.5 extensies vinden?

Ontwikkelaars kunnen nog altijd Joomla 1.5 extensies aanbieden via hun eigen website, daar kan je eventuele updates verkrijgen. Voor nieuwe websites en gebruik van extensies is Joomla 1.5 sterk af te raden, deze versie wordt niet meer door het Joomla project ondersteund. 

Voor nieuwe websites wordt aangeraden Joomla 2.5 of Joomla 3.0 te gebruiken, waar tevens volop extensies voor beschikbaar zijn.

Reageer

1000 Resterende tekens