De update naar Joomla 1.5.16 bleek op het forum al voor diverse problemen te zorgen. Inmiddels heeft Joomla.org aangekondigd aan Joomla 1.5.17 te werken die op 27 april 2010 zal worden vrijgegeven (morgen). De Joomla 1.5.16 versie blijkt twee fouten te bevatten welke van invloed zijn op een website als er een PHP versie lager dan 5.2 wordt gebruikt of als de "Sessie instelling" op "Geen" staat ingesteld bij je algemene instellingen. Onder andere deze twee fouten zullen in Joomla 1.5.17 worden verholpen.

Als je nog geen update(s) naar Joomla 1.5.16 hebt uitgevoerd adviseren wij te wachten met updaten tot de vrijgave van Joomla 1.5.17. Mocht je wel een update hebben uitgevoerd en problemen ondervinden staat op ons forum het topic Faq 1.5.16 waarin je kunt vinden hoe je diverse problemen kunt verhelpen.

5 reacties

EasyDiscuss Avatar
Jisse Reitsma
Updaten en daarmee je website om zeep brengen is natuurlijk niet zo goed, maar iedereen die van deze "bugs" last heeft, heeft eigenlijk een veel groter idee: PHP 4 is al geruime tijd uit gebruik genomen, en PHP 5.2.0 is al 3,5 jaar geleden op de markt gekomen. Een goede hosting omgeving wordt regelmatig up-to-date gehouden, en al die gevallen heb je nergens last van. Het advies zou daarom moeten zijn: Upgraden, of eerst verhuizen en dan upgraden! Mijn 50 Eurocent.
EasyDiscuss Avatar
Henk_Lamphen
Tja, een mens kan wel eens een beetje té gretig zijn.<br />Dit probleem overkwam mij gisteren.
EasyDiscuss Avatar
gjr
mm erg vervelend! Kan me ook nog de nodige fouten herinneren bij 1.5.14/1.5.15...<br /><br />Ik zeg: check, check, double check...
EasyDiscuss Avatar
Rick.Bouman
Ik wilde net zeggen, het is niet de eerste keer dat dit gebeurd.<br /><br />Bij 1.5.14/1.5.15 duurde het ook 2 dagen voordat er een nieuwe update kwam. Zeg altijd: 'een ezel stoot zich in het gemeen niet twee keer aan hetzelfde been'. Blijkbaar klopt dat niet dus.. ;-)
EasyDiscuss Avatar
Sander Potjer
En Joomla 1.5.17 is nu vrijgegeven: https://www.joomlacommunity.nl/nieuws/joomla-versies/404-joomla-1517-wojmamni-ama-woobusani-vrijgegeven.html<br /><br />Neemt niet weg dat je nog steeds goed moet testen, backups maken en beter een host kunt zoeken met PHP 5 ;-)

Reageer

1000 Resterende tekens