Joomla 4.0.2 is nu beschikbaar. Dit is een bug-fix release voor de 4.0.x serie van Joomla.

Wat zit er 4.0.2?

Joomla 4.0.2 lost een bug op die geïntroduceerd is in de Joomla Update Component (com_joomlaupdate package), welke een update vanaf 4.0.1 doet mislukken.

Als u al hebt geüpdated naar 4.0.1 moet u deze Joomla update compoment installeren, om het updater probleem te repareren voordat u naar 4.0.2 kunt updaten. Meer informatie is te vinden in de documentatie: Update van 4.0.1 naar 4.0.2.

Download

Nieuwe installaties

Nieuwe installatie instructies en technische vereisten

Upgrade pakketten

Let op: Lees alstublieft de update instructies voor het updaten.

Denk eraan… Schoon alstublieft de browser's cache na het updaten.

Foutje gevonden? Meld het in de  Joomla Issue Tracker.

Vragen? kijk in de documentatie wiki voor FAQ’s over de 4.0.2 release.

Ontdek meer, bezoek de Joomla 4 landing pagina https://www.joomla.org/4/

Veel dank gaat uit naar onze vrijwilligers!

Dank aan iedereen die heeft bijgedragen aan de 4.0.2!

Maak de volgende release nog beter

Download de aankomende releases vanaf de Joomla 4 nightly build pagina (alleen voor testdoeleinden - niet op productie sites gebruiken).

Een nog makkelijkere optie gebruiken? Ga naar launch.joomla.org - waar je ook Joomla 4.0 kunt testen door middel van één klik - geen testomgeving nodig, helemaal geen installatie of instellingen nodig.

Dit is een vertaling van de originele release-aankondiging.

2 reacties

EasyDiscuss Avatar
Han Wagter
De website www.klokkenbouwen.nl upgrade naar joomla 3.10.1 gedaan. Daarna ( in testomgeving) upgrade naar joomla 4.0.2.
Krijg boodschap dat een aantal plugins zijn disabled ( zoals modals anywhere e.d.) maar bovenal de boodschap : Call to undefined method Joomla\CMS\Appl ication\Adminis tratorApplicati on::isAdmin() .
Website doet dus niets.
Wat moet ik veranderen?
Vriendelijke groet
Han Wagter

0
EasyDiscuss Avatar
Hans van der Meer
Voor een betere communicatie is het maken van een vraag op het forum makkelijker, dan zien meer mensen ook je vraag en kunnen helpen.

Maar goed: zet je backup weer terug en controleer of de updatechecker ook voor alle extensies het groene licht geeft. Het probleem zit hoogstwaarschij nlijk in een extensie die sterk verouderde code gebruikt die in Joomla 3 nog wel te gebruiken is en in Joomla 4 niet meer.

0

Reageer

1000 Resterende tekens