1. UdoMeijer
  2. Overige vragen
  3. donderdag 31 oktober 2019
In een Joomla 3.8.5 site slaan de Algemene Instellingen niet meer op. De pagina ziet er raar uit met grote blokken en heel wit (Heb andere administrator template geprobeerd). De cache van Joomla en de van de browser geleegd. Andere browser geprobeerd..... Net geïnstalleerde plugin verwijderd.....

Heeft er iemand een tip hoe dit op te lossen is. Ik wilde alleen maar de Captcha-aanzetten voor het contactformulier.
Geaccepteerde antwoord Pending Moderation
Hallo Udo,

heb je misschien een printscreen van hoe het eruit ziet?

En misschien ook handig om eerst te updaten naar Joomla 3.9.12

Vriendelijke groeten,

Ron :)
  1. een week geleden
  2. Overige vragen
  3. # 1
pe7er
Gebruikersgroep Arnhem / Nijmegen
Geaccepteerde antwoord Pending Moderation
Ik zou inderdaad Ron's advies opvolgen en eerst Joomla updaten naar de laaste versie (na het maken van een backup).

Welke PHP versie gebruik je op de server?
Wat zijn de permissies + own/group instellingen van het bestand configuration.php (dat kun je met een FTP programma bekijken) ?
Peter Martin, Gecertificeerd Joomla Administrator en Joomla specialist uit Nijmegen
db8.nl - Joomla ondersteuning en maatwerk ontwikkeling
data2.eu - Verwerkingsregister voor AVG / GDPR
d2 Content - Joomla Component om gemakkelijker artikelen te kunnen editen
  1. een week geleden
  2. Overige vragen
  3. # 2
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!