1. Bon
  2. Back-up en upgrade
  3. donderdag 28 november 2019
1) Joomla! Update geeft: archive file corrupt, truncated or missing
2) Upload & Update: laadt package maar stuit op error 403 Access forbidden
Eerst extensies updaten lukt ook niet.
Ik zie dit propleem vaak verschijnen maar nog geen oplossing voor dit terugkerende probleem bij de diverse versies.
Geaccepteerde antwoord
Geaccepteerde antwoord Pending Moderation
Beste Ron, ja de pathes zijn als simpel zoals aangegegven (overal); en de rechten zijn zoals je zegt.


Je hebt de path.php wel geupload via ftp? En gecheckt wat je pad is?

Zelf heb nog nooit zulke korte path regel gezien maar voor alles moet misschien een eerste keer zijn ;)
Geaccepteerde antwoord Pending Moderation
Hallo Bonne,

om welke joomla versie gaat het?

En staan de tmp en log path wel goed terug te vinden in je configuration.php? Kun je checken met dit --> https://www.joomlacommunity.nl/downloads/divers/5-path-php

Groeten Ron
  1. een week geleden
  2. Back-up en upgrade
  3. # 1
Geaccepteerde antwoord Pending Moderation
OP dit moment 3.9.2, maar ik heb het probleem al eerder gehad met 3.5.1 (toen is Joomla bij uitzondering door de server provider met methode C doorgezet, zonder update van de extensies.
  1. een week geleden
  2. Back-up en upgrade
  3. # 2
Geaccepteerde antwoord Pending Moderation
En je path staan goed?

Of je moet handmatig het pakket installeren pakket kun je hier vinden.

Groeten Ron
  1. een week geleden
  2. Back-up en upgrade
  3. # 3
Geaccepteerde antwoord Pending Moderation
public $log_path = './logs';
public $tmp_path = '/tmp';
  1. een week geleden
  2. Back-up en upgrade
  3. # 4
Geaccepteerde antwoord Pending Moderation
Het lukt me ook niet Joomla en de extensies: Dutch 3.5.o1, JCE Editor Pro 2.5.16, en Ark Editor 1.8.1 handmatig doorzetten: 403 access forbidden; misschien database (paswoord probleem)?>
Is het trouwens niet beter JCE EDitor te gebruiken ipv Pro (ik zie nergens dat de laatste gebruikt is.
  1. een week geleden
  2. Back-up en upgrade
  3. # 5
Geaccepteerde antwoord Pending Moderation
Zijn er extra beveiliging extensies geïnstalleerd ? admintools of adminexile
of in de htaccess regels aangepast bij welke hoster draait de site ?
lvda
  1. een week geleden
  2. Back-up en upgrade
  3. # 6
Geaccepteerde antwoord Pending Moderation
Geen extra extensies dat ik weet. host: Mijndomein
Kan ik de referentie in de configuration .php veranderen naar de database: naam en paswoord van de laatste opgeslagen versie in MD?
  1. een week geleden
  2. Back-up en upgrade
  3. # 7
Geaccepteerde antwoord Pending Moderation
Ik zou geen aanpassingen doen in configuration .php als je niet zeker weet je kan toch in de backend van joomla komen
zijn dat het juiste paden wat je opgeeft dat lijkt me niet juist
als je administrator > systeem > Algemene instellingen tabblad systeem > Pad naar logmap * daar staat toch wel wat anders
en ook op tabblad server moet toch wel iets anders staan bij Pad naar map voor tijdelijke opslag (tmp)
wat zie je als je in administrator gedeelte bij > Systeem >Systeeminformatie > tabblad maprechten klikt
is daar alles groen behalve configuration.php
lvda
  1. een week geleden
  2. Back-up en upgrade
  3. # 8
Geaccepteerde antwoord Pending Moderation
public $log_path = './logs';
public $tmp_path = '/tmp';


.logs & .temp en niet meer? Er moet normaal een hele regel staan.

Groeten Ron
  1. een week geleden
  2. Back-up en upgrade
  3. # 9
Geaccepteerde antwoord Pending Moderation
Beste Ron, ja de pathes zijn als simpel zoals aangegegven (overal); en de rechten zijn zoals je zegt.
  1. een week geleden
  2. Back-up en upgrade
  3. # 10
Geaccepteerde antwoord Pending Moderation
Nee nog niet de path.php geupload, ik heb in de configuration.php en de systeem innfo gekeken,
Waar moet ik die path.php zetten, in de root of in 'de' tmp; ik zie
/log
/public
  1. een week geleden
  2. Back-up en upgrade
  3. # 11
Geaccepteerde antwoord Pending Moderation
In de root dat is de public map bij jou.

En daar navigeer je naar je http://site.nl/path.php

Groeten Ron :)
  1. een week geleden
  2. Back-up en upgrade
  3. # 12
Geaccepteerde antwoord Pending Moderation
Gelukt, super bedankt. De path was inderdaad langer dan /tmp: /home/public/tmp!

Inmiddels Joomla en de extensies kunnen bijwerken/updaten. Behalve de JCE Editor Pro, dat is volgens mij een betalende extensie en heeft een key nodig. Lijkt trouwens sowieso niet aanwezig of te zijn gebruikt: als default editor staat er JCE Editor (versie 2.5.16 uit 2016, hiervoor wordt geen update voorgesteld).
  1. een week geleden
  2. Back-up en upgrade
  3. # 13
Geaccepteerde antwoord Pending Moderation
Goed om te horen dat het opgelost is!

JCE kun je via de backend van joomla installeren/update http://www.jesite.nl/administrator/index.php?option=com_installer
Tabblad Installeren vanaf web en daar zoeken op JCE en dan installeren.

Succes met je site.

Groeten Ron :)
  1. een week geleden
  2. Back-up en upgrade
  3. # 14
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!