woensdag 09 november 2022
  2 antwoorden
  114 bezoeken
Sinds kort krijg ik, telkens als ik een website wil upgraden naar de recentste Joomla4-versie, bovenstaande foutmelding als ik de foutreportage op maximum zet. Als ik dan de PHP-versie verlaag naar 7.4 kan ik wel upgraden. Bestaat hier een workaround voor? De ondersteuning van PHP 7.4 valt immers eind deze maand weg.
MarVan set the type of the post as  Probleem — 2 weken geleden
2 weken geleden
·
#24736
Hoi,

heeft met memory limit te maken https://forum.joomla.org/viewtopic.php?t=994316

Groeten Ron :D
2 weken geleden
·
#24738
Hoi,

Zie de reactie van Ron.

Dit kan je aanpassen in de PhP instellingen bij je webhoster , blijkbaar staat dit in PhP 7.4 goed maar in PhP 8.* te laag.
Kan zijn dat je webhoster jou geen rechten heeft gegeven om iets met de instellingen van de PhP te doen, in dat geval even aan de webhoster vragen om dit aan te passen.

Groet,

Fred

Eigen site: https://www.ifred.nl maakt gratis jouw website/webshop, of wil je gratis hulp Contact mij dan.
JUG010 member - Organisator JUG010-events - Joomla!3 en Joomla!4 specialist
YOOtheme Pro - YOOtheme Pro 3th party Extensions specialist
RS Form!Pro specialist - Hikashop specialist

  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!