zaterdag 14 januari 2023
  3 antwoorden
  146 bezoeken
Een wat oudere website kan nog wel php 8.0 aan, maar bij 8.1 komen er een hoop foutmelding. Die wil ik graag wegwerken (alvorend upgraden naar J4), maar helaas weet ik echt niet wat ik hiermee aan moet. Het lijkt deels met Joomla zelf van doen te hebben.
Iemand een idee wat het probleem kan zijn? (en hoe ik het oplos)

Site-gegevens:
Joomla 3.10.11
template Forte van Shape 5
framework Vertex vs 4.3.0
Onder 'Componenten' staat nog 'allediaframework', maar dat kan ik verder nergens vinden. Hing wellich samen met OSmeta Free, dat nu is uitgeschakeld.
Onder 'Componenten' ook 'pkg_nl-NL'; vreemd, taal is up to date.

https://www.guiking.nl/Fouten_php81.png

Interlijn.nl, praktisch webdesign.

Wim (v/h tralala) set the type of the post as  Probleem — 3 weken geleden
3 weken geleden
·
#24972
Hoi Wim,

staat de regel $cache_path wel goed in je configuration.php file?

Groeten Ron :)
3 weken geleden
·
#24973
Leuke vraag.
In config staat helemaal geen $cache_path.
Wel $cache_handler, $cache_platformprefix en $cachetime

In config van andere sites staat dit ook niet.
Wel weer telkens 4 x iets met $memcache_ en 4 x iets met $memcached_
En ook $log_path en $tmp_path, en die staan correct.

Interlijn.nl, praktisch webdesign.

3 weken geleden
·
#24974
Je hebt gelijk...

Ik kwam dit tegen op het Duitse Joomla forum tegen en daar had iemand het probleem ook met J3 ;)
https://forum.joomla.de/thread/15780-joomla-3-10-8-und-php-8-1-4/?pageNo=2

En die spraak over $cache_path vandaar maar misschien bedoelt hij wel tmp of log path.

Heb wel gehoord dat sommige hosting partijen wanneer je PHP wijzigt dat dan de padden ook niet meer goed zijn.

Je kan ze altijd checken.

Succes ermee.

Groeten Ron :)
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!