woensdag 25 augustus 2021
  676 Visits
Bij het installeren van een nieuwe Joomla 4, dus geen update van 3.10, krijg ik nadat ik op de button [Joomla installeren] heb geklikt onderstaande foutmelding:

Joomla\CMS\Installation\Form\Field\Installation\PrefixField::validate() rule `prefix` missing


Het installatiesysteem genereert zelf een prefix, in dit geval:

oju5n_

Iemand enig idee wat er speelt?
3 maanden geleden
·
#23055
Heb je misschien iets meer informatie.
Is dit op een live domein of op je pc met bv Xampp of Wamp ?
En wat is de Php Versie van de server.
En is dit met de laatste uitgebrachte Joomla 4.02 ?(Joomla_4.0.2-Stable-Full_Package.)
3 maanden geleden
·
#23058
Dank voor je reactie!

Het betreft een live domein, hoster is Antagonist.
Installatie middels FTP.

Php versie is 7.4. (Ook 8.0 heb ik geprobeerd).
Joomla versie was 4.0, zojuist nieuwe installatie geprobeerd met 4.02.

Fout melding
Joomla\CMS\Installation\Form\Field\Installation\PrefixField::validate() rule `prefix` missing

blijft helaas terugkomen.
3 maanden geleden
·
#23059
Vreemd heb je ook een Nieuwe Database aan gemaakt voor Joomla 4 ?
3 maanden geleden
·
#23073
Ja, inderdaad ook een nieuwe database aangemaakt.
3 maanden geleden
·
#23080
Vreemde foutmelding want ik kan zo snel online maar één andere hit vinden op dit probleem, daar werd verder geen oplossing gevonden maar dit was voordat Joomla4 uitkwam.
Ik heb net zelf 4.0.2 vanaf joomla.org gedownload en in het Engels geïnstalleerd en dit ging zonder problemen op een lokale XAMPP server...

Joostock mede-organisator, JUG-organisator, moderator
Team Leader van Official Joomla Social Media Team
Eigen site: https://www.hierbenikthuis.nl

2 maanden geleden
·
#23120
Eindelijk de oplossing gevonden. Tijdens gebruik van FT (FileZilla) om bestanden over te zetten worden bestanden wel eens 2x verzonden omdat ze niet goed zijn aangekomen. Hierna mislukte de installatie altijd. Oplossing blijkt nu te zijn om de installatie-folder nogmaals te versturen. Daarna lukt de installatie altijd.
3 weken geleden
·
#23352
Ik heb deze foutmelding ook gekregen maar ik krijg het niet opgelost door alles opnieuw te installeren ... De foutmelding blijft verschijnen ...
3 weken geleden
·
#23357
Ik zie elders dat je na het downloaden van Joomla vanaf onze site het wel werkt. Opgelost dus?

http://www.reisverslagen.net
Vertaler van Joomla op Crowdin.
Vertaler van documentatie en helpschermen via het volunteers.joomla.org/teams/community-translation-team.
Onderhoud van documentatie via de volunteers.joomla.org/teams/documentation-working-group.

  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.