1. Han Maassen
  2. Installeren
  3. woensdag 22 april 2020
Hallo,
Na lange tijd moet ik een nieuwe schone Joomla! installeren. (Windows 10, MAMP, PHP 7.2.14)
Als handleiding gebruik ik: docs.joomla.org.
In de PHP.ini de diverse aanpassingen gedaan. DB en DB-gebruiker aangemaakt.
In de: "Pre-installation Check" zijn alle items groen. Recommended settings: alleen oranje is: "Display Errors".
De feitelijke installatie stopt na enige tijd en ik wordt teruggezet naar pag.3, Overview. Zonder enige zichtbare foutmelding.
Dat wil zeggen bij de eerdere pogingen. Nu, vanmorgen blijft het kleurrijke Joomla!pictogram ronddraaien en is er verder geen activiteit meer.
Wat kan ik doen om uit deze impasse te komen?
Bij voorbaat dank,
Han
Geaccepteerde antwoord Pending Moderation
Je kunt in de error logbestanden van je lokale Apache kijken welke foutmeldingen er zijn.
Is het de enige Joomla-installatie op je localhost of heb je meerdere sites?
Heb je de mogelijkheid om van een live-site een Akeeba Backup te maken? Om uit te sluiten dat je localhost in orde is kun je de backup downloaden en installeren met Akeeba Kickstart op je localhost. Als die website werkt weet je in elk geval zeker dat je localhost in orde is en dat er iets is met het installatiebestand dat je hebt gedownload.

Ik neem aan dat je de laatste versie Joomla 3.9.18 probeert te installeren?
Yolknet - all for web
  1. meer dan een maand geleden
  2. Installeren
  3. # 1
Geaccepteerde antwoord Pending Moderation
Hallo Robert,
Dank voor je uitvoerige reactie.
Omdat ik eigenljk met twee sites wil experimenteren heb ik aangemaakt: htdocs/Linden en htdocs/Malden. Malden is vooralsnog geheel leeg.
De error logbestanden zie ik wel staan, maar de inhoud daarvan gaat mijn kennis te boven. Ik kan het wel hier neerzetten.
Ik was door de versie van Joomla! ingehaald. Inmiddels ben ik opnieuw begonnen met een verse download van versie 3.9.18. Jammer genoeg met hetzelfde resultaat: het Joomlapictogram blijft ronddraaien.
Morgen zal ik eerst alles wissen en MAMP opnieuw installeren en dan Joomla! direct in de htdocs.
  1. meer dan een maand geleden
  2. Installeren
  3. # 2
Geaccepteerde antwoord Pending Moderation
Hoi Han,

heeft het voorheen altijd wel gewerkt?

Probeer het eens met een andere browser.

Groeten Ron :)
  1. meer dan een maand geleden
  2. Installeren
  3. # 3
Geaccepteerde antwoord Pending Moderation
Hallo,

Je gebruikt Windows 10 en Mamp mogelijk dat de ingestelde waarde php.ini van

max_execution_time
post_max_size
upload_max_filesize
te klein staan nog heb je die ooit wel verruimt?
lvda
  1. meer dan een maand geleden
  2. Installeren
  3. # 4
Geaccepteerde antwoord Pending Moderation
@Ron: installeren gaf nooit echt probleem. Zal even met andere browser proberen.
@Leen: ja, al die instellingen zijn aangepast.
@Robert:het php_error.log heb ik als tekstbestand bijgevoegd. Ik kan het niet duiden.
Bijlagen
  1. meer dan een maand geleden
  2. Installeren
  3. # 5
Geaccepteerde antwoord Pending Moderation
@Ron:Jammer. Installatie in de Chrome browser stopt op dezelfde plek als in Firefox. En idem voor Opera.
  1. meer dan een maand geleden
  2. Installeren
  3. # 6
Geaccepteerde antwoord Pending Moderation
volgens jou log bestand lijkt er op dat hij ineens een bepaalde module niet kan vinden
maar ook dat toegang geweigerd wordt (doelcomputer de verbinding actief heeft geweigerd)
heb je een firewall aan en of draai mamp wel met administrator rechten ?.
Zelf gebruik ik Wampserver64 (omdat die ook meerdere php versie kan draaien die je gemakkelijk kan instellen en kiezen)
lvda
  1. 4 weken geleden
  2. Installeren
  3. # 7
Geaccepteerde antwoord Pending Moderation
Uit het logbestand maak ik op dat Mysql niet is geïnstalleerd of niet goed is geconfigureerd.

  • Kan geen verbinding maken omdat de doelcomputer de verbinding actief heeft geweigerd.
  • PHP Startup: Unable to load dynamic library 'php_mysql.dll' (tried: C:\MAMP\bin\php\php7.2.14\ext\php_mysql.dll (Kan opgegeven module niet vinden.),
  • C:\MAMP\bin\php\php7.2.14\ext\php_php_mysql.dll.dll (Kan opgegeven module niet vinden.))

Als je dat hebt opgelost zal de installatie geen probleem meer geven.
Ik vermoed dat http://localhost/phpmyadmin/ ook niet werkt of een error geeft?
Yolknet - all for web
  1. 4 weken geleden
  2. Installeren
  3. # 8
Geaccepteerde antwoord Pending Moderation
Maar installatie op mijn Mac was in een oogwenk en zonder mankeren gebeurd. Met dezelfde bestanden. Daar ga ik nu even mee verder en zal binnenkort met Akeeba Kickstart kijken wat dat dan oplevert. En hier terugkoppelen.
  1. 4 weken geleden
  2. Installeren
  3. # 9
Geaccepteerde antwoord Pending Moderation
Hallo Han,
Dat een installatie snel of makkelijk gaat wil niet zeggen dat het ook goed is gebeurd ;-)
Wat gebeurt als je PhpMyAdmin ( http://localhost/phpmyadmin/ ) opent?
Als je de foutmelding in Google (zoekresultaten) intikt krijg je veel resultaten, misschien zit daar een oplossing tussen?
Yolknet - all for web
  1. 3 weken geleden
  2. Installeren
  3. # 10
Geaccepteerde antwoord Pending Moderation
Ik werk op windows 10 met xammp.
Misschien een optie voor u
#Joomla omdat het zo leuk is.
  1. 4 dagen geleden
  2. Installeren
  3. # 11
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!