1. JoopMantel
  2. de Cock De stem
  3. Overige vragen
  4. maandag 05 november 2018
Joomla versie 3.8.13 hoofdwebsite geen upgrade uitgevoerd nog

Deze melding heeft even niets te maken met de "Headers" dat waar ik mee bezig ben op de test website.

Vanavond wilde ik iets nazien bij Systeem > Algemene Instellingen

Ik kreeg ineens zoals op de foto te zien in beeld???

Ik heb totaal niets veranderd aan de website zelf. Wel de .htaccess bestand, daar heb ik het redirect aan toegevoegd wat ik nadien zal uitleggen waarom.


CODE MARKUP WERKT NIET

Ik ben helemaal terug gegaan met de backups 30-10-2018

Bij iedere backpup terug zetten, heb ik de database zoals de server compleet leeg gehaald.

Niets veranderd er in het gedeelte van Algemene Instellingen

Echter vraag ik mij mij nu wel iets af aangaande de server instelling, kan/zou wellicht het kunnen zijn dat de inschakeling van HSTS wellicht hiervan de boosdoener ervan kunnen zijn??????
Bijlagen
Geaccepteerde antwoord
Geaccepteerde antwoord Pending Moderation
Op 19 september is bij mijn website in de DIrectAdmin RedisCache aangezet zoals toegevoegd aan Joomla configuratie bestand.

Zelf ben ik niet meer geweest in de backhand van Joomla bij Systeem > Algemene instellingen.

Echter een aantal dagen geleden, moest ik constateren dat in het gedeelte Algemene Stellingen het beeld totaal vervormt was.

Om van die fouten af te komen, ben ik meer dan 4 weken geleden terug gegaan in de backups om een restore uit te voeren. Dit mocht niet baten, de backhand bleef vervormt.

Een member van joomlaComunity heeft dan ook eens een kijkje genomen in de database, configuratie bestand en kwam er achter dat het probleem werd veroorzaakt door RedisCache.

Uit het configuratie bestand is dan ook het een en ander verwijderd, in de DirectAdmin is de RedisCache uitgeschakeld. Het probleem in de backhand van Joomla, was bij Instellingen het beeld weer normaal. Echter het configuratie bestand, word tot op heden alsnog script regels eraan toegevoegd van RedisCache.

Naast dat feit, na het inschakelen van RedisCache, viel mij op dat er totaal geen verschil aanwezig was, dat de snelheid voor het inladen van de website, absoluut niets heeft uitgehaald.

Vimexx is hiervan nu op de hoogte gebracht, dat RedisCache dus niet werkt en problemen veroorzaakt in Joomla.

Echter Vimexx heeft nog een optie Memcache, eveneens geeft zelf die instellingen in d DirectAdmin foutmeldingen teweeg.

Dit geheel is alleen nu bekend bij Reseller hosting.

Het probleem is dus opgelost
  1. een week geleden
  2. Overige vragen
  3. # Permalink
Geaccepteerde antwoord Pending Moderation
Jongens de code mark up werkt niet
  1. een week geleden
  2. Overige vragen
  3. # 1
Geaccepteerde antwoord Pending Moderation
Bedoel je hier? Geen probleem hier.
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. een week geleden
  2. Overige vragen
  3. # 2
Geaccepteerde antwoord Pending Moderation
Ligt aan de script gedeelte wat ik in wilde voegen?

Zet het gene er maar eens in, wat in de tekst bestand staat
Bijlagen
  1. een week geleden
  2. Overige vragen
  3. # 3
Geaccepteerde antwoord Pending Moderation
Ja, er wordt actief gefilterd op code. Blijkbaar zit er wat tussen wat in de foutewoordenlijst staat.
Edit: Zelf kan ik deze niet aanpassen, ik heb er een issue voor aangemaakt om te kijken of het filter aangepast kan worden
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. een week geleden
  2. Overige vragen
  3. # 4
Geaccepteerde antwoord Pending Moderation
Ik weet al wat probleem zal zijn dit [R=301,L]

[] heeft ook de mark up code
  1. een week geleden
  2. Overige vragen
  3. # 5
Geaccepteerde antwoord Pending Moderation
Spijtige genoeg is dit probleem nog niet opgelost.

Zoals ik al eerder aangaf, ben terug gegaan in de tijd met backups, dit wat niet geholpen heeft dat de vervorming zich zal herstellen.
De backups werden op deze manier terug gezet, SQL database verwijderen, en de complete server. De backups waren al voor de periode dat ik met de "HTTP Headers" begon.

Inmiddels heb ik, de .htaccess bestand, vervangen door een schone nieuwe.
Tevens ook de robots.txt bestand
Plugins verwijderd
Modules verwijderd

Alles heeft niet geholpen..

Ik heb voor enkele weken geleden Akeeba gebruikt, om in een andere /folder/ een backup neer te zetten voor testen. Daar is de backhand van Joomla wel correct. Ondanks dat daar exact de zelfde plugins, modules en zo verder ook in staan zoals de hoofd website.
  1. een week geleden
  2. Overige vragen
  3. # 6
Geaccepteerde antwoord Pending Moderation
Misschien een probleem met je backend template?
  1. een week geleden
  2. Overige vragen
  3. # 7
Geaccepteerde antwoord Pending Moderation
@Frits

Dit keer weet ik daadwerkelijk niet hoe dat zomaar ineens gekomen is, en ik kwam er onverwachts achter.

Deze Joomla werkte daadwerkelijk perfect op alle gebieden.

Geen upgrade naar een nieuwe Joomla nog uitgevoerd, anders zou ik het vermoeden hebben gehad dat het door de upgrade gekomen zou kunnen zijn geweest.

Alle andere dat waar men de instellingen zou kunnen veranderen is totaal niets aan de hand, op de "algemene instellingen" na.

Gisteren nog een scan laten uitvoeren op de server zelf vanuit DIrectAdmin, of eventuele Mallware, maar niets gevonden.

Heel vaag dit, het kan naar mijn weten niet zomaar gebeuren.

En het lijkt mij sterk, dat wanneer men eerst een backup maakt met Akeeba, dat daardoor iets veranderd kan worden.
  1. een week geleden
  2. Overige vragen
  3. # 8
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
U mag echter niet reageren op dit bericht.
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.