1. matthieu
  2. Overige vragen
  3. woensdag 20 februari 2019
Hallo, ik zit sinds een week met een ernstig probleem. Mijn site (enola.be) embedt regelmatig nieuwe youtubesongs, en dat ging altijd vlot door de embedcode in te sluiten, maar sinds vorige dinsdag schrapt Joomla schaamteloos elke poging tot embedcode, ook van een bevriende app met wie we samenwerken.
Ik heb al op het probleem gegoogled, krijg vaak suggesties aangereikt ivm tiny-editor, maar het punt is dat wij altijd al in "no-editor"-modus werken. We uploaden onze artikels in html, waarin we dus desgewenst die embed-codes insloten. Dat werkte perfect, vorige week plots niet meer. Iemand een idee wat het kan zijn? Oh ja, we werken met Joomla 1.5.26
Hans
Moderator
Geaccepteerde antwoord Pending Moderation
1.5.26? Zo, dat is even heel ver in het geheugen graven. Is er een reden waarom jullie op een sterk verouderde versie zitten?
Als er niks aan de website gewijzigd is kan dit niet zomaar veranderd zijn in gedrag.

Zit dat in 1.5 niet in algemene instellingen, filters ?
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 1
Geaccepteerde antwoord Pending Moderation
Een webmaster die verdwenen is, een site die al heel erg gecustomized was en niet zomaar te upgraden... daarom zijn we gebleven waar we zijn. We zijn nu wel een nieuwe site aan het laten ontwikkelen door iemand anders, maar die heeft van Joomla geen kaas gegeven.
En neen, er zou dus in theorie niets veranderd zijn aan onze instellingen...
  1. meer dan een maand geleden
  2. Overige vragen
  3. # 2
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!