1. JoopMantel
  2. de Cock De stem
  3. Overige vragen
  4. zaterdag 12 januari 2019
Joomla! 3.9.1

Ik ben er zojuist achtergekomen, dat de Google Authenticator instellingen niet werken.

Plugin is ingeschakeld alleen voor de beheerders gedeelte.

Bij gebruikers > beheren > gebruikers kies ik de de hoofd account.

  • Tabblad Authenticatiemethode in twee stapen
  • Keuze "Authenticatiemethode Google Authenticator "
  • Ipad keuze QR code scannen in Google Authenticator, voer ik in bij Beveiligingscode.
  • Na het opslaan, worden de ingevoerde code niet opgeslagen.

Ook wordt de nieuwe gegevens niet opgeslagen in de configuration.php die ik een chmod had gegeven 777.
Geaccepteerde antwoord Pending Moderation
Er zit inderdaad een bugfix in 3.9.5 voor dit probleem, maar bij mijn Joomla website werkt het nog steeds niet.
  1. een week geleden
  2. Overige vragen
  3. # 1
Geaccepteerde antwoord Pending Moderation
Ik heb 3.9.5 geïnstalleerd maar het werkt nog steeds niet. Ook het verwijderen en opnieuw installeren werkt niet.
  1. een week geleden
  2. Overige vragen
  3. # 2
Geaccepteerde antwoord Pending Moderation
Ik vond wel een een melding van Phil Taylor.
https://twitter.com/blueflameit/status/1108064398013272066

edit hvdmeer: wel een heel groot screenshot plaatsen. Ik heb even een link er van gemaakt.
Bijlagen
  1. een week geleden
  2. Overige vragen
  3. # 3
Geaccepteerde antwoord Pending Moderation
De QR-code moet nu gefixt zijn in Joomla. De tweet die jij doorgaf is van toen het de eerste keer stuk ging, dus verouderde informatie. De fix van het QR-code probleem zou in Joomla 3.9.5 moeten zitten. Indien er na deze update nog steeds problemen zijn bij een Joomla installatie zou het de moeite waard zijn om eens lokaal een schone installatie te maken en daarin te testen of het werkt. Het probleem is namelijk binnen core-Joomla opgelost.

Waarom het bij sommigen dan nog niet opgelost is kan ik niet zeggen. Als het in een schone Joomla installatie werkt dan zit het probleem dus ergens anders. Overigens, ook al heb je het zelfde probleem als JoopMantel dit is zijn topic, niet de jouwe. Het is op dit forum altijd de bedoeling geweest dat je je eigen topic aanmaakt want anders gaan vragen en antwoorden door elkaar heenlopen. Ik hoop dat je dat begrijpt.
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: https://www.hierbenikthuis.nl en van mijn loopgroep: https://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. een week geleden
  2. Overige vragen
  3. # 4
Geaccepteerde antwoord Pending Moderation
Ik kampte met hetzelfde probleem en vond de oplossing - t.a.v. mijn website - uiteindelijk op forum.joomla.org. Server en website moeten in dezelfde tijdzone staan. https://forum.joomla.org/viewtopic.php?t=971036. zie Screenshot Forum.Joomla.Org.jpg
Bijlagen
  1. 3 dagen geleden
  2. Overige vragen
  3. # 5
  • Pagina :
  • 1
  • 2


Er zijn nog geen reacties op dit bericht.
U mag echter niet reageren op dit bericht.