1. Aad Hendriks
  2. Overige vragen
  3. donderdag 04 januari 2018
Ik heb precies het zelfde probleem zoals ik zag onder ‘Wijzigingen worden niet opgeslagen’, maar dan nog iets erger.
Omdat ik dit niet zo vaak doe heb ik gereageerd onder een opgelost probleem. Daar krijg ik uiteraard geen reactie op.
Vandaar dat ik deze opnieuw post.

Het probleem is plotseling gekomen, kan niets meer opslaan. Wel kan ik inloggen op de achterzijde en iets aanpassen, maar het systeem slaat niets meer op, op een uitbreiding van een bestaand artikel: er komt slechts een hangslotje op! Ook de oplossing van het genoemde topic: Kan niets meer opslaan -> 'Foutrapportage op maximaal gezet' blijft niet staan, want na (proberen) op te slaan is alles weer bij het oude. Heeft iemand nog een tip? (een oudere backup heb ik al geplaatst, maar het probleem houd ik. (awnregionijmegen.nl) BVD!
Aad
Rondeb Geaccepteerde antwoord Pending Moderation
Hallo Aad,

via ftp moet je configuration file downloaden naar je pc.

Daarin staat onderstaande code
public $error_reporting = 'none';

Deze aanpassen in.
public $error_reporting = '6135';


Geheel opslaan en weer uploaden naar je site.

Dan kijken of je een foutmelding krijgt bij jet opslaan van een artikel.

Succes ermee.

Groeten Ron
  1. 2 weken geleden
  2. Overige vragen
  3. # 1
Aad Hendriks Geaccepteerde antwoord Pending Moderation
Dag Ron,
Bedankt voor je reactie, ik heb gedaan zoals je hebt geadviseerd, maar helaas, het probleem blijft hetzelfde.
Maar ik sta open voor alle tips, dus wanneer je nog ideeën hebt...Graag!
Aad
  1. 2 weken geleden
  2. Overige vragen
  3. # 2
Hans van der Meer Geaccepteerde antwoord Pending Moderation
Moderator
Gebruik je Isis als backend template of Hathor?
Heb je voldoende ruimte op je hosting beschikbaar?
JDoc-vertaler, JPatch tester, JUG-organisator, moderator
Eigen site: http://www.hierbenikthuis.nl en van mijn loopgroep: http://www.loopgroep-arnhemia.nl
Assistant Team Leader van het Joomla Social Media Team
  1. 2 weken geleden
  2. Overige vragen
  3. # 3
Aad Hendriks Geaccepteerde antwoord Pending Moderation
Dag Hans van der Meer

Bedankt voor je reactie, ik gebruik Isis als administrator, naar aanleiding van de storing heb ik ook overgeschakeld naar Hathor, maar dat gaf geen verbetering, dus maar weer teruggezet (ziet er vertrouwder uit). Er is voldoende ruimte op de hosting, want mijn hoster heeft naar aanleiding van mijn klacht/vraag de ruimte voor een week extra verhoogd, zodat ik kan experimenteren.
Op dit moment heb ik de website compleet in de vernieling geholpen door 'Import Content from Template' ik zit weer in 2015, maar ook hier worden mijn wijzigingen aan artikelen niet overgenomen.. uiteraard heb ik de backups nog, maar die geven allen hetzelfde effect :-(
Zou het aan een verouderde PHP versie van de hoster kunnen liggen? Of ben ik gehacked??
  1. 2 weken geleden
  2. Overige vragen
  3. # 4
Patrick Smits Geaccepteerde antwoord Pending Moderation
Gebruikersgroep regio Utrecht
Een nieuwe installatie met voorbeeld inhoud geeft dezelfde problemen? Misschien de database opnieuw laten opbouwen? Gebruik je steeds dezelfde database. Kan zijn dat daar wat fout zit en dat dit dus bij elke backup steeds een foutmelding geeft?
  1. 2 weken geleden
  2. Overige vragen
  3. # 5
Aad Hendriks Geaccepteerde antwoord Pending Moderation
Dank voor je reactie Patrick,
ik heb ook al een nieuwe database gemaakt (en alle wachtwoorden voor de zekerheid gewijzigd) met hetzelfde resultaat.
Zou het misschien kunnen dat zoiets in een template zit (uit 2015)?
In elk geval ben ik nu bezig de zaak lokaal te installeren op Xampp, wanneer daar de fout nog inzit, ga ik een andere hobby zoeken :D
Maar alle tips zijn nog steeds van harte welkom!
  1. 2 weken geleden
  2. Overige vragen
  3. # 6
Patrick Smits Geaccepteerde antwoord Pending Moderation
Gebruikersgroep regio Utrecht
Template kan het absoluut niet zijn.

Toevallig een slotje voor het betreffende artikel?
  1. 2 weken geleden
  2. Overige vragen
  3. # 7
Aad Hendriks Geaccepteerde antwoord Pending Moderation
Hoi Patrick

Ik krijg bij elk artikel een slotje wanneer ik iets opsla, dus geen groen balkje met: 'artikel opgeslagen'. En daarna is er niets gewijzigd in het artikel. Ik kan dat slotje er gewoon weer afhalen, maar daarna heb ik weer hetzelfde euvel. Wat ik nog wel kan is een map aanmaken en daarin foto's uploaden, maar daar kan ik dus niets mee wanneer ik niet in een artikel kan wijzigen. ook kan ik geen wijzigingen aanbrengen in administrator zaken.
  1. 2 weken geleden
  2. Overige vragen
  3. # 8
adje Geaccepteerde antwoord Pending Moderation
Ben je wel super admin Aad?
Hoe staat het met de rechten?
Ad
PS De hele site awnregionijmegen.nl is niet bereikbaar
PS2 (2 uur later) nu wel weer maar het is een wordpress template!
  1. 2 weken geleden
  2. Overige vragen
  3. # 9
Patrick Smits Geaccepteerde antwoord Pending Moderation
Gebruikersgroep regio Utrecht
Aad kijk eens welke rechten je hebt. Daar zal het hem in zitten. Is overigens een wordpress-site, dat is heel wat anders als Joomla.
  1. 2 weken geleden
  2. Overige vragen
  3. # 10
Aad Hendriks Geaccepteerde antwoord Pending Moderation
Beste Adje en forumleden, dat klopt het is nu even een WP site, ik weet dat dat vloeken in de kerk is hier, maar ik heb meer dan een week naar de oorzaak van het niet functioneren gezocht en niet gevonden. Ik voelde dat ik aan de leden van mijn vereniging moest laten weten dat er iets aan de hand was. Dat gaat snel met een kant en klaar frontje van WP. Uiteraard wil ik graag mijn uitgebreide oude Joomla site terug, ik heb de Akeeba backups nog. Dus wanneer iemand een goede tip heeft houd ik me nog steeds aanbevolen. Er zal toch wel ergens iemand zijn die hetzelfde probleem heeft (of had)?
  1. 2 weken geleden
  2. Overige vragen
  3. # 11
adje Geaccepteerde antwoord Pending Moderation
De tips hebben we al gegeven Aad: controleer de rechten en ook of je zelf nog superadmin ben.
Stuur me je akeeba backup via mytransfer en ik ga het bekijken (stuur ook de ww en de db gegevens)
Ad
  1. 2 weken geleden
  2. Overige vragen
  3. # 12
Aad Hendriks Geaccepteerde antwoord Pending Moderation
Beste Adje,

als je dat zou willen doen, graag! Ik had de pech dat de Akeeba-backup 2,3 gB groot was, dus heb ik eerst een hoop foto's verwijderd en een nieuwe backup gemaakt. (Ik kan wel mappen aanmaken en verwijderen, menu aanpassen, maar niets in de editor van artikelen..)
Nu kan ie in Wetransfer.. Maar waar vind ik je email adres?
  1. 2 weken geleden
  2. Overige vragen
  3. # 13
adje Geaccepteerde antwoord Pending Moderation
In mijn profiel staat (dacht ik) mijn emailadres
Ad
  1. 2 weken geleden
  2. Overige vragen
  3. # 14
gasoline Geaccepteerde antwoord Pending Moderation
Probeer eens een andere browser, gaat het dan nog niet?

Leeg alle cache folders op de server. Probeer dan de database te repareren en complete Joomla bestanden kopieren over je huidige site. En zorg dat je ftp instellingen goed staan. Als ie ze als Ascii wegschrijft geeft dat problemen. Komt laatste tijd vaker voor, waarom weet ik (nog) niet.
  1. 2 weken geleden
  2. Overige vragen
  3. # 15
Aad Hendriks Geaccepteerde antwoord Pending Moderation
Allemaal bedankt voor het meedenken, helaas is de oplossing er niet uitgekomen. Toch dank ik iedereen voor de serieuze tips die toch leerzaam waren. Nu ga ik de website van de grond af aan weer opnieuw bouwen met een schone code, want het heeft geen zin om wekenlang een speld in een hooiberg te zoeken.
Ik wil nu niet op 'markeer als opgelost' drukken , maar ik zou de forumleider willen vragen deze topic te sluiten.
Met groet Aad
  1. een week geleden
  2. Overige vragen
  3. # 16
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
U mag echter niet reageren op dit bericht.
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.